Sign in with
Sign up | Sign in
Your question

Problems running 4 RAM sticks

Last response: in Motherboards
Share
December 22, 2009 4:34:06 PM

I sent the following to Gigabyte, but they've been gigaslow in their response. So, before my time runs out to RMA my second set of new RAM sticks, I was hoping somebody here could help me out...

My system has run flawlessly for over a year using 4GB (2x2GB) of Corsair Dominator PC8500 DDR2 RAM running at 1066mhz. I recently purchased another 4GB of the exact same Corsair modules, to bring the total to 8GB (4x2GB). The system would not post. After doing extensive reading on the web, I learned that I would need to change the speed to 800mhz and likely increase my NB voltages. I have tried numerous combinations now of different ram speeds and different voltage increases (NB alone changed, as well as NB + vcore, NB + vcore + FSB, etc...), but nothing has been stable.

Initially, it appeared that I could run all four sticks stable at 800mhz and MCH +0.25 Volts. This also seemed fairly consitent with a lot that I had read online. The PC would post and windows would load okay. I would run any number of apps and things seemed to work fine. However, when my computer would hibernate or sleep, it would not repost. Instead of coming back on it would go through an endless bootup loop, where the fans would run, lights on, I would get the bootup 'beep', then... nothing...nothing.... reboot. Repeat the cycle.

When this happens I have to remove 2 of the sticks in order to get it to post again. When it does post again, I notice that the ram speed and voltage settings I made in the BIOS (800mhz, MCH +0.25v) were somehow reset to 1066mhz and MCH voltage +0.0 (no increase). I can understand settings being reset in the event of a crash, etc... but this is not the case. I am wondering if during the process of coming out of sleep/hibernation that is resetting my BIOS to revert back to using the RAM's SPD (which is 1066mhz) and thus causing it to not be able to load (since it will not run 4 sticks at that speed)? I have tried everything I know of, but the setup just appears unstable with 4 sticks.

I do not have anything overclocked and just want the system to run stable with 4 sticks. I have tested each ram stick individually with memtest86 and they run fine and there are no errors, so I am pretty certain the problem is either a faulthy mobo and/or the voltage and speed settings. Also, I have the modules matched on each memory channel, according to the recommendations made in the manual. So...

1. Does anyone have any precise recommended speeds and voltages for this configuration that they can give me? I have tried many combos, but if I try one that people feel very confident should work then that would at least help me narrow down the issue.

2. Does anyone have any explanation for why the memory settings in the BIOS would reset itself to 1066mhz after I manually set them to a slower speed (800mhz)? I can understand if I put in 1066mhz and it was unstable and stepped it down to 800mhz. I don't understand why it would do the opposite, unless coming out of hibernate automatically sets the system to run at the RAM's SPD. In which case i'm better off owning 800mhz ram than 1066mhz.

3. Is it possible that Gigabyte has just misrepresented the capabilities of this motherboard and it cannot, in fact, stably run 4x2GB of 800 (or higher) mhz of ram? I won't even address the fact that nowhere in their advertising or documentation do they suggest I will have to go through all this just to attempt to run the ram they say it can support.

Thanks for your help!


-------------------------------------------------------------------------------
Model Name : GA-X48-DS4(rev. 1.3)
--------------------------
M/B Rev : 1.3
BIOS Ver : F3b
Serial No. :
Purchase Dealer :
-------------------------------------------------------------------------------
VGA Brand : Asus Model : EAH4850
CPU Brand : Intel Model : E8400 Speed : 3GHz
Operation System : Vista 64-bit SP :
Memory Brand : Corsair Type : DDRII
Memory Size : 8GB Speed : 800mhz
Power Supply : 750 W
December 22, 2009 9:13:35 PM

Anyone.... anyone.... buellllerrr...?

30 some-odd views and no suggestions yet. i guess i'm not the only one stumped.
m
0
l
a b V Motherboard
December 22, 2009 11:03:02 PM

After making changes and starting the machine, when it does not start but instead reboots itself that is likely the motherboard not being able to start with the current BIOS settings so it changes itself back to default settings and tries again. That would explain why you're seeing the RAM get set back to 1066 even after you've set it to 800.

Is one of these your Corsair Dominator PC8500 DDR2 RAM?: http://www.newegg.com/Product/ProductList.aspx?Submit=E...

I noticed they all require voltages of 2.1V. However, according to your motherboard it only supports 1.8V: "4 x 1.8V DDR2 DIMM sockets supporting up to 8 GB of system memory"
http://www.gigabyte.us/Products/Motherboard/Products_Sp...

It sounds like you are trying to get around this by slowing down the RAM. Have you tried anything slower than 800MHz? You could also try loosening the timings. Basically anything that would lower the V needed to run the RAM. Then when you find something stable start speeding/tightening it up.
m
0
l
December 23, 2009 12:37:24 AM

Thank you for the response! Yes, one of those RAMs is mine: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
It's the 5-5-5-15 model.

You bring up a fair point about the motherboard specs and the 1.8 volts. My first assumption, which might be bad, is that since I was able to run 2 sticks at 2.1v this whole time that the DDR bus would still handle 4 sticks at the same 2.1v.

My understanding of these (and all?) 1066mhz modules is that they're essentially overclocked 800mhz chips that are tested to run at 2.1v, which is necessary to allow the higher clock speeds. If that's true, then I would think that I could still run these modules at a standard 800mhz/1.8v, like all the other standard 800mhz DDRs out on the market. Perhaps that's another bad assumption.

Nonetheless, I spent the last 45 mins testing your suggestion. Specifically, I ran them at 667mhz and 800mhz, 1.8v-2.1v DDR voltage, at combinations of zero NB overvoltage to +0.25v.

I figured if the mobo is not able to handle driving more than 1.8v to the DDR bus, then all should still run at minimum levels of 667mhz/1.8v/NB +0.0v. You can probably see where this is going, and that is - none would post. All combinations led to the same reboot cycle I mentioned above.

As an aside, I finally got my totally worthless response from Gigabyte:

Answer : if you are using S3 mode it does relate to memory, you will need to examine all your memory and try testing with different specs to test the stability of your memory

Yes, that's it. Somehow because I experienced a problem coming out of sleep state ("S3"), then the issue with the RAM. They must have missed the part where I tested all the modules individually with no errors.

Any fresh thoughts or suggestions out there?

Thanks!

m
0
l
Related resources
!