Sign in with
Sign up | Sign in
Your question
Solved

Asus p5q se/r - cannot get RAM stable

Last response: in Overclocking
Share
June 30, 2011 5:10:11 PM

Hey guys, I'm having a bit of trouble getting my RAM stable when I increase the FSB (from 333 to 380).

My computer specs:
CPU: q9550 (333 x 8.5 stock)
M/B: asus p5q se/r
RAM: 2x2g g.skill ddr2-1066 pi series 5-5-5-15

I'm new to overclocking and started trying after having read a few guides, but realised that even though the cpu seemed stable at certain FSBs through prime95's small FFTs, the blend tests would fail within a few minutes. I have updated the BIOS version to the latest.

I am having trouble getting stability at an FSB of 380 (increase of 47 from stock), and I have no idea why. Anything lower, and it all seems to run fine.


Here are my settings:

- FSB freq: 380 MHz
- PCIE freq: 100
- FSB Strap to north bridge: 400 MHz (changing it to auto and 333 doesn't seem to do anything)
- DRAM frequency: 760 MHz (lowest setting; higher frequencies still fail/BSOD)
(also set DRAM to 5-5-5-15 specified timings)
- DRAM static read control: DISABLED
- DRAM read training: DISABLED
- Mem OC charger: ENABLED (AUTO didn't help)
- AI clock twister: AUTO (also tried LIGHT and LIGHTER settings)
- AI transaction booster: AUTO

- CPU voltage: 1.25000
- FSB termination voltage: AUTO (also tried setting this at 1.2/1.3)
- DRAM voltage: 2.1 (max specified voltage)
- NB voltage: AUTO (also tried bumping it to 1.1, 1.2, 1.3)
- SB voltage: AUTO
- load line calibration: DISABLED
- CPU spread spectrum: DISABLED
- PCIE spread spectrum: DISABLED
- CPU clock skew: AUTO
- NB clock skew: AUTO
- CPU margin enhancement: OPTIMIZED

- CPU ratio setting: AUTO (also set it to 8.5 to see if it made any difference)
- C1E support: ENABLED (also tried disabling)
- max cpuid value limit: DISABLED
- INTEL virtualization tech: ENABLED
- CPU TM function: ENABLED
- execute disable bit: ENABLED
(also tried disabling speedtech)


Am I doing something wrong? Any help would be much appreciated! I also tried switching the ram with another 2x2g g.skill kit (same timings/frequency/voltage as PI series kit), and it had the same results as the first kit.


Thanks in advance!

More about : asus p5q ram stable

Best solution

a b à CPUs
July 1, 2011 3:02:37 AM

The key is figuring out the combination of FSB Strap to northbridge and the speed you set the RAM. It all plays into the final RAM timings.

I think you may be pushing your RAM higher than you think you are because it's somewhat confusing to use, but you didn't list your temps so its hard to say. It took me a couple of tries to get the RAM set on my OC using an Asus p5k se.

Anyways the P45 north bridge is rated up a 400mhz FSB (according to the Asus site). If your CPU is not too hot you could try moving the FSB to 390 or 400 and leave the low RAM timings for now. Sometimes there can be weird FSB dead spots.
Share
a b V Motherboard
a c 138 à CPUs
a c 241 K Overclocking
July 1, 2011 4:10:32 AM

Ram does not seem strong at high frequencies, return again and try the FSB to 333 you add to the CPU default ratio of 8.5 raise to 10 and you will get a 3.33GHz
m
0
l
Related resources
July 1, 2011 9:06:03 AM

calinkula said:

Anyways the P45 north bridge is rated up a 400mhz FSB (according to the Asus site). If your CPU is not too hot you could try moving the FSB to 390 or 400 and leave the low RAM timings for now. Sometimes there can be weird FSB dead spots.


Thanks for the reply. My temperatures from the small FFTs are 51-57°C (quite a big range between cores). This was tested at 410FSB.

However, the blend test still failed within a few minutes, using the lowest DRAM frequency of 820mhz. I also tried setting the FSB to 390 and 400, and it had the same results.

What should I try to do next? =/ Could there be something wrong with my board? At the stock FSB of 333, the ram seems to run fine at 1066mhz (its rated frequency).



henydiah said:
Ram does not seem strong at high frequencies, return again and try the FSB to 333 you add to the CPU default ratio of 8.5 raise to 10 and you will get a 3.33GHz


My max multiplier is 8.5. What else should I try to do?
m
0
l
a b à CPUs
July 2, 2011 2:05:26 AM

You could try loosening your RAM timings some. I know you said it was rated for 5-5-5-15 @ 1066, but since you are having trouble you could try something like 6-6-6-18. It won't have a noticeable impact on performance.
m
0
l
July 3, 2011 5:25:30 AM

calinkula said:
You could try loosening your RAM timings some. I know you said it was rated for 5-5-5-15 @ 1066, but since you are having trouble you could try something like 6-6-6-18. It won't have a noticeable impact on performance.


I tried setting the timings to 6-6-6-18 and still could not run the blend test. It would either BSOD or have an error (usually instant or within 5 minutes). I also tried bumping up the FSB voltage to 1.3V, NB to 1.3V, and temporarily increased the ram voltage to 2.2V. I also increased the CPU voltage more than was needed for small FFT stability, just to see if it would change anything.

I also tried loosening the subtimings (wasn't too sure what i was doing), and still had no luck.

With memtest86+, I had no errors for 90 minutes (2 passes) at stock FSB (333) and 1066mhz frequency. I didn't run it for long because I was too impatient.
When I increased the FSB (ranged from 390-410), the memtest would crash or have errors within 15 minutes.


Would you recommend me to try anything else?

Thanks again!
m
0
l
July 15, 2011 10:28:03 AM

Best answer selected by chunkystyler.
m
0
l
!