NEW MOBO LOW FPS INGAME (MSI NEO2 FIR P45)

Hello, i just installed this new mobo yesterday

specs:
Q6600 STOCK
MSI NEO2 P45 FIR
3GIG CRUCIAL 1066
9600GT STOCK

I installed a few games with all drivers up to date
GEARS OF WAR = 62FPS (max)
COD:4 = 70-90FPS
RACE DRIVER GRID max 1680x1050 with 16xAAFF = 56FPS

I rebooted a couple hours later...
GEARS OF WAR = 10FPS
COD:4 = 20FPS
RDG = 25FPS
CRYSIS = 10FPS (medium @ 1280x720)

Then while running my fun 10fps crysis i noticed that the all games were using about 90% of core no1 and 30% of the rest, spiking up and down, very unstable cpu activity
I reset bios to default, cleared CMOS , same fps results
PLEASE HELP ME !!!! I BEG!! :pt1cable: :pt1cable: :fou: :fou:
9 answers Last reply
More about mobo ingame neo2
  1. 9600t + Crysis = crap. .......... recheck your ram speed. you may have to reset after your "tune-up". ( 3gig... what config ? )
  2. swifty_morgan said:
    9600t + Crysis = crap. .......... recheck your ram speed. you may have to reset after your "tune-up". ( 3gig... what config ? )

    i should have at least 45fps with those settings, im getting a 4850x2 i wanna get this working now, 3gig .. emm 3gig @ 1066 what do u mean?
  3. 3 1gig sticks ? How's that going t run in dual channel mode ? And after you installed the mother board, did you install the drivers for it off the dvd that comes with it ?
  4. swifty_morgan said:
    3 1gig sticks ? How's that going t run in dual channel mode ? And after you installed the mother board, did you install the drivers for it off the dvd that comes with it ?

    all drivers were installed, i had high fps at one point, the ram is running at normal speed...
    8gigs (4x2gig) in my 64bit system is at the same speed
  5. Try the 182.50 drivers and stay away from the ones that say something in reference to windows 7.
  6. ...... and did you open the devise manager and see if anything needs updating and did you go to Windows Update and see what's there ?
  7. swifty_morgan said:
    ...... and did you open the devise manager and see if anything needs updating and did you go to Windows Update and see what's there ?

    verything is installed, update detected no new updates... i tried omega drivers, same fps ...
  8. check the nvidia control panel. make everything point to "let application decide". Turn off vsync. Single display mode. Turn error reporting off. Turn off physics. Check texture filtering. Set it on performance.
  9. swifty_morgan said:
    check the nvidia control panel. make everything point to "let application decide". Turn off vsync. Single display mode. Turn error reporting off. Turn off physics. Check texture filtering. Set it on performance.

    THOSE DRIVERS MESSED STUFF UP BUT THEN IT STARTED WORKING !!! TY TY TY TY 64FPS MEDIUM NOW :) :) :) ;) ;) ;) :lol: :hello: :hello: :hello: :hello: :hello: :sol: :sol: :sleep: :sleep:
Ask a new question

Read More

Graphics Cards Call of Duty Graphics MSI-Microstar