Sign in with
Sign up | Sign in
Your question
Closed

No Physical Disk Error

Last response: in Storage
Share
March 17, 2011 9:19:02 PM

Hi,

First, I've tried searching for an answer to this problem and couldn't find one so I'm posting here. On bootup I am getting a weird 2 line error that says the following:

Physical Disk!
No Physical Disk.

I am not sure why this is happening, but my guess is I plugged the SATA cables into the wrong slot?

Here are some information:

I am using an ASUS P8P67 Deluxe Motherboard

http://www.newegg.com/Product/ImageGallery.aspx?CurImag...

I have a Crucial C300 64GB SSD, a Samsung Spinpoint F3 1TB HDD and an ASUS Optical Drive.

in the reference picture above, I plugged the Crucial SSD into one of the the 6GB/S slot, the white colored one to be exact. - This is what I think is the problem, not 100% sure. I have the HDD and Optical Drive in the 3GB/S drive one on top of another.

Hope this helps, thanks!

More about : physical disk error

March 19, 2011 1:39:14 PM

I have the same problem and same motherboard rev 3.0 B and a Intel X25 SSD. Also looking for an answer, it's annoying because it cant find my hard drive , with windows on, when I get into sleep mode it don't start up again and if i unplug my 1TB drive it also don't start. (I have windows installed on SSD)

I too plugged in my SSD in the 6gbps slot. Gonna try and replug it to 3gbps and reinstall windows without the other drive plugged in. I will tell u how it works..

Edit: I tried different slot and re-format my harddrive and reinstall windows, it did not work. I also tried to install it to 1TB drive, same error message.
But i found a fix for it, go to BIOS > Boot, if you change Force BIOS to Keep Current it will not show, or if you go to Advanced > Onboard Devices Configuration > Disable Marvell Storage OPROM. (both works)

U have to enter Advanced Mode in BIOS to change these settings, though.

Now I can't find my 1TB hard drive because I installed windows on it, I have both plugged in now but it only finds my SSD in Disk Manager, any ideas?
Score
0
May 21, 2011 4:43:30 PM

Same problem here.. Asus P8P67 Deluxe, OCZ Vertex 3 240GB, Samsung Spinpoint F3 1TB.

Me too SSD is primary and plugged in the Intel Sata 6Gbps controller (white one) and HDD into 3GB one.

Can anyone help fixing this?
Score
0
Related resources
December 25, 2011 6:50:45 PM

Hey everybody .
I have the same problem with my new Crucial SSD M4 128GB Sata III
I have the Asus P8Z68 DELUXE/GEN3 motherboard
I plugged the SSD in the Intel's 6GD White sata and also plugged there HDD WD caviar black 1TB SATA III 64MB
In 3GB Sata i plugged the second of mine HDD that is also WD caviar black 1TB .....
In the other intel's 3GB sata i plugged both of my Optical Drives
My Win7 Ultimate x64 running on that SSD and when i turning on my pc i also always see that stuff in the post that says No Physical Drive Found or something like that .
Also i have been checked my SSD with AS SSD to see the performance of it and the result is very bad , please some one help to fix that problem , i don't know what to do .
Score
0
January 31, 2012 1:00:12 AM

Getting the same error on my 68z68 deluxe/gen3. I wish someone had a solution. Even if I could just turn off the error I would be happy. The only issue I have with it is that it slows my boot time. Other than that there are no ill effects from it.
Score
0
January 31, 2012 12:13:08 PM

Ok , i found the solution for those who have the P8Z68 DELUXE motherboards and even may be it works for the other m.b. in this series .
So first of all , if you have something plugged to the marvel's SATA connectors , i suggest to unplug it and to move the hardware (SSD , HDD or optical drive) to the intel's SATA connectors , on P8Z68 DELUXE you have 4 SATA of Intel , 2 - 6GB and 2 - 3GB , when you finish with that , go to the UEFI and find there an option that allows you to turn off the marvel's controllers , if i not wrong this option is in the Advanced category.
So by turning off this option you will not see anymore that massage "No Physical Drive Fond" and the boot time will be a little bit faster .
I hope that this will help to the others with the same problem .

Sorry for my bad english
Score
0
January 31, 2012 12:42:19 PM

This topic has been closed by Mousemonkey
Score
0
!