Sign in with
Sign up | Sign in
Your question

Erased NTFS formatted drive by mistake with Apple Disk Utility

Last response: in Storage
Share
March 18, 2011 12:52:12 AM

I have a 1T Fantom drive that was setup with 2 partitions, both NTFS. I wanted to format one of them as FAT so I could use with both Mac and PC. I formatted one as exFAT on the PC, assuming(I know!) that the Mac would be able to use that.

The Mac 'saw' both partitions, but wasn't identifying the exFAT partition correctly. So I decided to format it for MS-Dos using the Mac Disk Utility, which I had read would format the volume FAT-32.

I very carefully selected the exFAT partition and told it to format as MS-DOS. I immediately got an error message. Here's the log file:

"Preparing to erase : “Dual_Use”
newfs_msdos:
/dev/rdisk1s2: Permission denied

Volume Erase failed with the error:

The underlying task reported failure on exit Erase complete.

Mounting Disk
Erase complete."

The sad tale is right there in the last line. Not only did the formatting of the formerly exFAT volume as MS-DOS fail, but the disk utility then erased the other volume too!

Now the mac 'sees' the drive with one small volume that it says is NTFS (won't access it, and it's only 28MB, not the 498GB it was before), and one Mac Journal extended volume of 931GB +.

My PC doesn't recognize the drive at all now, so I don't think I can use any PC recovery software.

There's about 100GB of music files (that I bought - ouch!) that i'd like to recover if I can. I have a backup, but as is so often the case, it's a couple of months old.

Is there a way to unscramble this mess? Thanks for any ideas.
March 28, 2011 2:45:10 PM

It worked like a charm! Thank you for the tip.
m
0
l
Related resources
July 28, 2013 2:35:39 PM

This worked for me too!

Was trying to "Repair Disk" an empty volume using Mac OS Disk Utility, and ended up losing all other volumes (NTFS and FAT32) on the same disk. Using Find and Mount, restored the volumes in minutes!

FreeDataRecovery said:
On your PC try... http://findandmount.com/


m
0
l
!