Sign in with
Sign up | Sign in
Your question

SLI and low fps

Last response: in Graphics & Displays
Share
a c 103 U Graphics card
July 19, 2009 6:29:22 PM

Ok so I have a q6600@3.2 two bfg gtx 285 ocxs in SLI 4gb of ddr2 1066 and a 780i board. I play all of the cod games and some far cry 2. I have been having an issue with SLI since i got the cards. I have tried vista 64bit 7 64bit and xp 32 bit. I have flashed the cards to the exact same BIOS and i have tried different card orientations and different SLI bridges. Only ti encounter the same issue. I have run some specific tests on COD WAW. I rant he first test with the cpu at 3.2ghz. I got 70.5fps without sli and 73.7with SLI avg. Then I bumped up the cpu to 3.4 and I got 74.2 with SLI and 75.4 without SLI The I put the cpu to 3.6 the highest stable clock i could get and I got 74.2 with sli and 74.3 without sli. So to me this means that 3.4 is the ideal clock to run it at to not bottleneck the cards. This also means that I am getting the right fps that I should be getting with one card in the game. about 75avg when hardwarecnucks got 78avg on their review close enuf. But I have no gain in fps with sli on but sometimes a loss in performance. Does anyone have any idea on what to do? I have been goin at this all freakin summer. And Yes I have tried other games with similar results. Far cry 2 i got like 45fps with one card and about the same with SLI enabled. I know the cards have enough power and I know they are connected up right I have reseatted them like 20 times. All the games are being played at 1920x1200 with 4x AA. Any suggestions would be greatly appreciated. Lemme know if u need any more info. thanks

More about : sli low fps

a c 169 U Graphics card
July 20, 2009 11:05:36 AM

Test the cards one by one and see if u get normal FPS with them
m
0
l
a c 103 U Graphics card
July 20, 2009 4:22:07 PM

yea I have done that and they both work fine by themselves. Thanks for the idea
m
0
l
Related resources
a c 271 U Graphics card
July 20, 2009 4:36:41 PM

Sounds like you need a better CPU than the 'future proof' Q6600.
m
0
l
a b U Graphics card
July 20, 2009 4:43:08 PM

^ Well i have 2 gtx260 sli and a q6600 @ 3.2ghz is plenty. My frames increase usually anywhere between 40-70%.
m
0
l
a c 271 U Graphics card
July 20, 2009 4:45:41 PM

invisik said:
^ Well i have 2 gtx260 sli and a q6600 @ 3.2ghz is plenty. My frames increase usually anywhere between 40-70%.

So there is not a lot of difference between the GTX260's and the GTX285 OC's then?
m
0
l
July 20, 2009 6:04:16 PM

drums101 said:
Ok so I have a q6600@3.2 two bfg gtx 285 ocxs in SLI 4gb of ddr2 1066 and a 780i board. I play all of the cod games and some far cry 2. I have been having an issue with SLI since i got the cards. I have tried vista 64bit 7 64bit and xp 32 bit. I have flashed the cards to the exact same BIOS and i have tried different card orientations and different SLI bridges. Only ti encounter the same issue. I have run some specific tests on COD WAW. I rant he first test with the cpu at 3.2ghz. I got 70.5fps without sli and 73.7with SLI avg. Then I bumped up the cpu to 3.4 and I got 74.2 with SLI and 75.4 without SLI The I put the cpu to 3.6 the highest stable clock i could get and I got 74.2 with sli and 74.3 without sli. So to me this means that 3.4 is the ideal clock to run it at to not bottleneck the cards. This also means that I am getting the right fps that I should be getting with one card in the game. about 75avg when hardwarecnucks got 78avg on their review close enuf. But I have no gain in fps with sli on but sometimes a loss in performance. Does anyone have any idea on what to do? I have been goin at this all freakin summer. And Yes I have tried other games with similar results. Far cry 2 i got like 45fps with one card and about the same with SLI enabled. I know the cards have enough power and I know they are connected up right I have reseatted them like 20 times. All the games are being played at 1920x1200 with 4x AA. Any suggestions would be greatly appreciated. Lemme know if u need any more info. thanks

Q6600 @ 3.2GHZ is for 1 card enough,but for SLI .... NO,you need 3,8-4,1 GHZ CPU !!!
m
0
l
!