Sign in with
Sign up | Sign in
Your question

E5200 Problem overclocking

Last response: in Overclocking
Share
July 3, 2011 8:43:19 PM

So I'm totally new to overclocking. I have read some information on the internet about it and decided to give it a go. I tried overclocking my E5200 to 3.00 GHz today and after running ORTHOS for 4 min 30 sec it stops and I get a Fatal Error Message:

Test 2, 4000 Lucas-Lehmer iterations of M19922943 using 1024K FFT length.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test ran 4 minutes 31 seconds - 1 errors, 0 warnings.
Execution halted.

One weird thing that I noticed straight away was that in system properties it showed that I'm running at 3.12 Ghz instead of 3.00Ghz.

Specs:

Operating System: Windows 7 Ultimate 64-bit
Motherboard: ASUS P5Q
Processor: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~3.12GHz
Memory: Total 6144MB RAM
Using 2 2x2 cards but they are different. (Not sure if this may be the cause of problem)
Slots 1 & 2 - G.Skill DDR2 (800) - These are 2 GB each
Slots 3 & 4 - OCZ DDR2 (667) - These are 1 GB each

Card name: ATI Radeon HD 4800 Series
Hard drive: Not sure specs on it, but its pretty old 120 GB

Bios:
Multiplier - 12
FSB - 250
DRAM - 500

Weird thing was that when i changed FSB it changed my DRAM. Idk if thats normal or not. Another thing that confuses me is the ratio. I know its supposed to be 1:1, but not sure how to get that. Can anyone help me out here would very much appreciate it? ^^ Just tell me if you need more specs or what not.
July 3, 2011 9:35:29 PM

Did some experimenting...

Took out the 2 1GB ram sticks so now only left with 2 x 2 GB sticks. Ran the Orthos test again and got the same error at 3.30 mins this time. Weird thing was after the test my internet on this PC stopped working... Had to reboot to get it working again.

Took another look at bios. Here are the exact Bios that I changed from default:

CPU Ratio - 12.0
FSB Frequency - 250
DRAM Frequency - DDR2 500MHz
DRAM Static Read Control - Disable
DRAM Read Training - Disable
CPU Spread Spectrum - Disable
PCIE Spread Spectrum - Disable

Options that may need changing that not sure about:
FSB Strap to North Bridge - Auto
m
0
l
July 3, 2011 10:30:30 PM

I think I got it now. =) Coming up on 20 mins still no crash. All voltages at stock. I'll leave this running for a few hours.

Changed:

CPU Ratio - 12.5
FSB Frequency - 240
DRAM Frquency - DDR2 480MHz
CIE Enhanced Holt State - Disable

CPU is running at 52C the max it hit was 54C. Is that high? Should i consider buying a new fan or water cooling? The max temp on the CPU is 74.1 C.
m
0
l
Related resources
July 4, 2011 7:52:26 AM

for dual channel you want it as (from LEFT TO RIGHT) 2gb 1gb 2gb 1gb for correct dual channel

memory - 4 sticks needs ~+0.1v to memory, manually set it to 1:1 if possible (1:1 is better with lower latency then out of ratio and high latencies etc)

speedstep/powersaving supposed to cause issues with overclocking - i call BS on that one - i keep it on all my rigs no troubles what so ever (so when idle/low work load stick to below stock speeds, saves power and isnt even overclocked most of the time!!)
m
0
l
a c 197 K Overclocking
July 7, 2011 11:19:10 AM

apache_lives said:

speedstep/powersaving supposed to cause issues with overclocking - i call BS on that one - i keep it on all my rigs no troubles what so ever (so when idle/low work load stick to below stock speeds, saves power and isnt even overclocked most of the time!!)

Agreed. I do my final 24 hour Prime95 test run with EIST enabled.

hubvil, Core2 systems are happiest running at a 1:1 FSB:RAM ratio. Leaving the memory settings on Auto is pretty much a recipe for an unsuccessful overclock.

You should be able to get the E5200 up to 3.5 GHz pretty easily. 4.0 GHz is not too unusual.
m
0
l
!