Sign in with
Sign up | Sign in
Your question

My RAM won't work at 2000mhz, like it used to.

Last response: in Overclocking
Share
July 4, 2011 3:05:07 PM

Hello everyone!

First of all, my computer specs:

Motherboard: Asus P7P55D (http://www.asus.com/Motherboards/Intel_Socket_1156/P7P55D/)
Processor: Intel i5 - 750 (http://ark.intel.com/Product.aspx?id=42915)
RAM: 2 x 2 GBs of Patriot Viper II Sector 5 (http://www.patriotmemory.com/products/detailp.jsp?prodline=5&catid=34&prodgroupid=197&id=886&type=1)
Graphics Card: HIS ATI Radeon HD 4890 (http://www.hisdigital.com/gb/product2-464.shtml)
Power Supply: 750W Asus u-75ha


Here's my problem:


Until a while ago, I used to have no problems with my PC. During the last 2 weeks, I started getting lockups/freezes. My computer froze in about 2/3 mins after Windows loaded, sometimes maybe even quicker.

After one restart, I received a message saying something similar to 'BIOS settings couldn't be loaded, they're now reset to factory settings'. After that, I realized my RAMs speed was detected as 1066mhz. Then I went to BIOS, picked the X.M.P profile which set my RAMs back to 2000mhz again, and restarted; but lockups kept occuring.

I realized that when my RAMs are set to 1066mhz (everything auto in BIOS), I have no problem whatsoever with stability or lockups. Whenever I try setting them to anything above 1066mhz, they don't work. All I get is a black screen when my PC restarts, then it shuts down. When I power up again, it notifies me 'overclocking failed, go to BIOS and change your settings'. I do so, but changing the settings to anything different than default values about RAM makes the same thing happen: black screen then shutdown.

As you have already noticed, I'm very new to overclocking (I didn't even know that getting my RAMs to the speed it said on its box was overclocking.) and I apologise for my lack of knowledge, but I'll be very glad if anyone has any info that could help me out with getting my speed back to 2000mhz.



Regards,
Dorukan

More about : ram work 2000mhz

a b } Memory
a b K Overclocking
July 4, 2011 3:56:32 PM

It might be that one of the RAM sticks you have is no longer happy running at its rated speed. Or the mainboard is having a problem doing it.

Try testing the sticks one at a time to see if one of them has a problem when you set it to XMP. If they both work, then the problem is likely the mainboard.
m
0
l
July 4, 2011 4:55:55 PM

Hi,

I tried one stick at a time, with XMP on. Here are my results:

1)Once, just on the first screen (where it shows cpu clock, ram etc.) I got the message 'CPU Temperature too high!' then my computer shut itself down. I turned it on again and was greeted with a blank screen then a shutdown. One more time I tried turning my PC back on, and it worked, but only because BIOS settings were back to default.

2) Both sticks worked with default settings, but neither worked with XMP.

3) Could my problem be due to hardware temperature? It didn't make sense to me that when I turned XMP on with one stick placed, in just 2 seconds how could the CPU have gotten so hot? (Is this possible? )

Thank you for your reply!

m
0
l
Related resources
!