Sign in with
Sign up | Sign in
Your question
Solved

Stability issue

Last response: in Overclocking
Share
July 4, 2011 11:48:27 PM

Hi guys

Il cut straight to the chase, I have a core i3 530 and I am having stability issues using it at 4073mhz. Pc freezes after 2 mins of OCCT test and crashes (blue screen).

Core i3 520
Asus p7p55 lx
Corsair Dominator 1gbx4 1600mhz 99924
Cooling Xigmatek Dark knight
Psu: Cm 600w extreme power

Settings i used

Multiplier 22x

Blck 185

Ram 1480mhz

cpu fixed voltage 1.356v

pll 1.8v

qpi/vtt: 1.25v

ram 1.65v

Please advise

More about : stability issue

a c 138 à CPUs
a c 241 K Overclocking
July 5, 2011 2:02:19 AM

what is massage BSOD .. like 0x000000xxx, and i see, you use 4Stick Ram , ideally is overclock use dual channel ram
m
0
l
July 5, 2011 8:12:31 AM

Thank you for replying, Yes i use 4 ram sticks operating in dual channel. I have noticed that i cant oc much with 4 sticks. I haven't exactly noticed what the text says in the blue screen error but it dumps till 100 and then reboots. This is only when i put load on it otherwise it will keep running.

I cant find the details on toms hardware mentioning all the voltages. There is only this (limited info)

http://www.tomshardware.com/reviews/core-i3-530-overclo...

If you could help me out with some more settings, it would be great.
m
0
l
Related resources
a b à CPUs
a b K Overclocking
July 6, 2011 1:21:04 PM

You might want to try under clocking the ram a bit more and see if it still freezes. I don't think your problem is cpu voltage so I suspect it's the dram bus and or qpi/vtt voltage. What are you temperatures when running OCCT?
m
0
l
July 6, 2011 4:10:03 PM

Idle 34C

Load 74C

It is only crashing on load. Keeps running stable on idle.
m
0
l
July 6, 2011 4:15:56 PM

Also adding, could my psu be under powered. I am using 4x120mm blue led fans, 2x140mm blue led fans, 1 hyperx ram (2x50mm) cooler and 1 vantec gpu cooler (2x90mm).

MSI gtx 460 hawk talon

1 ide 320gb maxtor

1 sata wd 320 caviar black

1 sata wd 640 green

1 ide asus dvd rom
m
0
l
July 16, 2011 7:36:31 AM

Hmm didnt get the answer i was looking for.
m
0
l
a c 138 à CPUs
a c 241 K Overclocking
July 16, 2011 7:40:44 AM

cooler master not good PSU and many setiing need disabled / enabled PCIE at 100, EIST : disabled / enabled don't Auto.

m
0
l
July 16, 2011 7:51:32 AM

I have upgraded to corsair gs 800
m
0
l
July 16, 2011 7:52:32 AM

and Corsair Vengeance 8gb (4gb x2) dual channel
m
0
l

Best solution

a c 138 à CPUs
a c 241 K Overclocking
July 16, 2011 9:03:33 AM

Enter the BIOS again and disable all power
saving features. These include, but are not limited
to; EIST, C1E, and all other C-states, try bclk 200 x multiplier at x 20, test it use IntelBurn Test , this isn't longtime maybe 15minutes ..
Share
July 23, 2011 10:13:48 AM

Ok, will try that and update.
m
0
l
July 30, 2011 9:36:05 AM

Got it to finally work at 200 x22 with rams @ 1080mhz. Set the cpu fixed voltage to 1.356v, pll to 1.80v and rams to 1.65v. Running at 3960mhz.

Used occt to test and did not crash. CHEERS
m
0
l
a c 138 à CPUs
a c 241 K Overclocking
July 30, 2011 9:47:04 AM

Nice
m
0
l
August 6, 2011 10:52:52 AM

Thank you for all your support.
m
0
l
August 16, 2011 7:40:40 AM

Best answer selected by sxe_oldskool.
m
0
l
!