Sign in with
Sign up | Sign in
Your question

Bloodrage Motherboard and Memory Issues, Won't boot with 3rd Stick in

Last response: in Motherboards
Share
December 24, 2009 8:33:20 AM

Last night I was installing a new cpu fan and when i tried to boot it up it would turn on for whatever reason. I really can't remember hitting the bio reset button on the back. It loads up with 4Gbs but when I add the 3rd stick it just stays on stand by with no bootup screen or anything just post code 68. All three sticks are Corsair Dominators at 2GBs each. I've change the sticks to back and forth and I can confirm its not the memory. Again everything was fine till I changed the cpu fan and I'm not that stupid I know its not the cpu fan. Could it be the 3rd slot maybe a bio issue. any help would be greatly appreciated.
December 24, 2009 4:59:57 PM

thats the thing it was working before. I had all 3 Dominator sticks before. and the pc would read 6GBs. but for whatever reason now the board wont read it.
m
0
l
Related resources
a b à CPUs
a b V Motherboard
December 28, 2009 11:31:27 AM

Try upping the memory voltage, relaxing the timings, upping the northbridge voltage and then inserting the other memory chip.
m
0
l
December 29, 2009 7:36:00 AM

UPDATE:

No idea what expactly happened. But I finally was in contact with Foxconn, they adviced me to check the pins on my motherboard saying that if they were bent the MB wouldn't read the RAM slots correctly. Well i did just that, no pins were bent so i reinstalled everything, and just prayed thinks worked. after a 5 to 10 second delay the PC booted up with all 3 sticks in. checked 2 or 3 times and still worked. Again NO idea what happend but things seems to be fine now. Ironically now my case display is giving me porblems reading the temp of the CPU but its no an issue seeing i can use speenfan to check temps. Anyways thank you all for your help and time.

^_^
m
0
l
!