Sign in with
Sign up | Sign in
Your question

Athlon 2 x2 250: is Windows xp able to recognize both cores?

Last response: in CPUs
Share
September 30, 2009 9:31:07 PM

I ask because when I view my task manager, I only see 1 processor in the CPU Usage History chart.

Thanks!
September 30, 2009 9:36:46 PM

Is your CPU supported for that motherboard?
If the answer is yes do you have the latest BIOS for your motherboard?
a b à CPUs
September 30, 2009 10:04:27 PM

How about you go to view on task manager and see if it's set to 1 graphic, all cpu instead of 1 graph per cpu. This may explain every thing. :whistle: 
Related resources
October 1, 2009 4:32:08 AM

You should check your bios settings again, and make sure none of them are actually disabling the other core. What mobo model do you have?

If you have a CPU Feature menu on your bios I would start by checking that first, if you don't have such menu look for the one where you would find other options such as C1E Function, and EIST... In one of my mobos it is called Core Multi-Processing (Enable), on my other one it is called Multi Core (Enable)... See if you have anything like that on yours... Also both my systems are intel, so hopefully the names are some what the same.
October 1, 2009 3:05:36 PM

Mobo is a GIGABYTE GA-MA785GM-US2H

thanks for all the replies.

I will check on the task manager view (sorry, my overall pc and h/w skills have waned since kids and i don't game anymore...)

I did look for a multi-core setting in the bios, but nothing stuck out...i'll rtfm.
October 2, 2009 12:09:20 PM

brianwhite said:
Mobo is a GIGABYTE GA-MA785GM-US2H

thanks for all the replies.

I will check on the task manager view (sorry, my overall pc and h/w skills have waned since kids and i don't game anymore...)

I did look for a multi-core setting in the bios, but nothing stuck out...i'll rtfm.


See if this will work... It is mostly used to unlock the x2 550 'disabled core' with your motherboard model, but it might help you find that missing core of yours ;) 
Hope it helps!

1. DISABLE "AMD COOL & QUIET" setting under Advanced CMOS setup. This is always enabled by default in every BIOS of all Gigabyte motherboards I owned

2. Set EC Firmware Selection to "Hybrid", Advanced Clock Calibration to "Auto". This has an equivalent feature in ASUS motherboards, and this is the key to the extra cores.
October 3, 2009 1:31:21 AM

brmatrix said:
See if this will work... It is mostly used to unlock the x2 550 'disabled core' with your motherboard model, but it might help you find that missing core of yours ;) 
Hope it helps!

1. DISABLE "AMD COOL & QUIET" setting under Advanced CMOS setup. This is always enabled by default in every BIOS of all Gigabyte motherboards I owned

2. Set EC Firmware Selection to "Hybrid", Advanced Clock Calibration to "Auto". This has an equivalent feature in ASUS motherboards, and this is the key to the extra cores.


Gave this a shot, but 2 cores still don't show up in Task Mngr... I'll google around some more

thanks again for the replies
a b à CPUs
October 3, 2009 1:34:24 AM

Just a little question, did you upgrade from a single core on Windows XP?

If you started on single core, multi-core XP might not be installed.
October 3, 2009 3:37:40 AM

amdfangirl said:
Just a little question, did you upgrade from a single core on Windows XP?

If you started on single core, multi-core XP might not be installed.


Marry me!

seriously, i think you got it. i never even thought of that one...

I'll re-install.

Thanks!
a b à CPUs
October 3, 2009 6:18:15 AM

Sure, no problem.

Just select as best answer to close the thread.
!