Sign in with
Sign up | Sign in
Your question

After a failed overclock, no SATA devices are being recognized

Last response: in Overclocking
Share
July 6, 2011 5:15:00 AM

I tried to overclock my i5-760 today from stock to 3.4GHz. Upon rebooting, I received an error message during POST saying that the overclock was unstable, due to voltages and that it was returning me to default, factory settings. I tapped enter and waiting for my post screen to go, while trying to go into the bios. It hung for a bit.. then displayed that I had no SATA devices in any of my ports (I had a SSD, 2 HDDs and an Optical drive..). I reset to defaults, rebooted. Nothing. I made sure that it was not boot order, but no, nothing is being recognized, except my external HDD. Nothing. I took the CMOS battery out. Nothing. I tried to flash the Bios to a newer revision, hoping it'd fix it somehow. It did not recognize that I even had a flash drive with the BIOS revision on it (I did), even though it suggested the USB drive as a possible boot priority.

This was my first attempt overclocking, and it uh.. does not appear to have gone to well.

relevant specs:
GIGABYTE GA-P55-USB Rev. 2
Intel Core i5-760
Noctua NH-D14 CPU cooler
Corsair TX750w
XFX HD 5830
OCZ Agility 2 60gb SDD
WD Caviar Blue 640gb HDD
WD Caviar Green 1 TB HD
Random Optical drive that I cannibalized from an HP prebuilt.


edit: in addition, the drives to spin up and receive power.
Any help would be lovely.
July 6, 2011 8:17:46 AM

Could be a few things, when you took the battery did you use the jumper next to it? Taking the battery out sometimes won't do *** for me. I have to use that jumper with the battery out to reset it. Next thing is the OC could have screwed up your controller. I'm not sure which voltages you changed but its the only other reason i can think of for this happening.

Uplug the power cable.
Take Battary out
Place jumper on CLEAR CMOS.
Leave it for a little bit.
Also unplug everything except your primary partitioned HDD for you OS.

After a wait, try a boot and see what happens.
m
0
l
a b V Motherboard
a c 242 K Overclocking
July 6, 2011 1:25:30 PM

When remove baterray wait min 15minute, Double check your cables SATA or try other cables. Also cable from power from psu
m
0
l
Related resources
July 6, 2011 6:38:04 PM

I only changed vcore, and even then, only by .5 or so. I managed to get it "working", by trying the as of yet unused ports on my motherboard -- POST takes a bit longer. I will try using the original ports again, later.

As for the CMOS jumper, my board is a bit silly with it. They actually recommend using a screwdriver... since there does not appear to be any PINS.
m
0
l
a c 156 V Motherboard
a c 197 K Overclocking
July 7, 2011 12:55:31 PM

Quote:
I'm still on 775 but maybe try only connecting your drive with the OS and make sure it is set to primary/master.

That is only for IDE drives. SATA drives use one device per SATA connector, so the complete master/slave thing is not used. :bounce: 

That is one of the good things about SATA. The other is the much smaller data cable used.
m
0
l
a b V Motherboard
a c 78 K Overclocking
July 22, 2011 1:43:32 AM

glitchy/corrputed bios, revert to another version and maybe go to the second bios chip and start to work from there.
m
0
l
July 23, 2011 3:10:17 PM

could be when the oc failed that bios was reset to default,that it also reconfigured your boot settings,go back to your bios and set HDD as 1st boot device and take it from there
m
0
l
!