I have an error when installing my 9400 gt

i have an error when installing my 9400 gt. the error message is the nvidia setup program could not locate any drivers that are compatible with your current hardware.Setup will now exit.i have tried updating the drivers.installing them on different operating systems and to no avail. its just not working on my gigabyte ga-m61sme-s2. i would really like the help.u can contact me @rthrlewis@gmail.com
1 answer Last reply
More about error installing 9400
  1. Welcome to the forums!

    Turn off onboard video in the bios.
Ask a new question

Read More

Graphics Cards Drivers Error Message Graphics