I2500K overclocking issue

Hello,
My cpu was working fine with earlier BIOS 1504 but after BIOS upgrade when i overclocked
my CPU it always shows its core clock at 4GHZ in CPU-Z even at at idle state. it
should go down to 1600 MHZ but for some reasons it stuck at 4 GHZ and i have
noticed temp increment from 30-32 to 36-40. Vcore is set to 1.150. so vcore does not
drop to 1 or lower and core clock does not drop to lower value. Speedstep is enabled.
i contacted ASUS support, they asked for latest bios update to 1804, i did that same issue and even this time i only changed cup core clock to 40 only nothing else.plz check bios screenshots, plz help me to fix it.
regards
http://imageshack.us/photo/my-images/10/110707151922.gif/
http://imageshack.us/photo/my-images/146/110707151939.gif/
http://imageshack.us/photo/my-images/8/110707151947.gif/
http://imageshack.us/photo/my-images/192/110707152006.gif/
http://imageshack.us/photo/my-images/215/110707152015.gif/
http://imageshack.us/photo/my-images/811/110707152040.gif/
http://imageshack.us/photo/my-images/33/captureid.png/
6 answers Last reply
More about i2500k overclocking issue
  1. C1E should be enable so that it will throttle down on idle state
  2. venjhammet said:
    C1E should be enable so that it will throttle down on idle state


    Thank you for ur reply, What is C1E, plz can you explain to me, sorry for my deep knowledge :(
  3. C1E = Enhanced Halt State (power-saving mode, computing)
    CPU Enhanced Halt (C1E) being enabled (only does it when the system is idling as it lowers the voltage and multipliers).
  4. henydiah said:
    C1E = Enhanced Halt State (power-saving mode, computing)
    CPU Enhanced Halt (C1E) being enabled (only does it when the system is idling as it lowers the voltage and multipliers).

    Any idea where i can find this option in ASUS P8P67 PRO bios, what is its specific name. thanks for ur help
  5. if you use EFIBIOS Utility : Intel Speed Step and Turbomode

  6. henydiah said:
    if you use EFIBIOS Utility : Intel Speed Step and Turbomode

    http://images.hardwarecanucks.com/image/mac/reviews/asus/P8P67PRO/P8P67_PRO_84.jpg


    it was in cpu management, and was on auto, i just change it to enabled and it seems to be working fine now, thank u all
Ask a new question

Read More

CPUs Overclocking BIOS Core