PLEASE HELP Hard Drive not showing in Disk Management

Please please help! I'm about to throw my computer off a bridge!!!! I just bought a 1 TB hard drive SATA, as the 160GB IDE was completely full, so I installed it correctly (triple checked that), then I went into disk management & it's not showing...so I can't initialize it...Please help! I would greatly appreciate it :wahoo:
7 answers Last reply
More about please hard drive showing disk management
  1. Is it showing up in Device manager? In the machines BIOS?
  2. If the computer has an old 160 gig drive, chances are it is a SATA 1.5 controller onboard.

    This said, sata 3(like most 1tb drives) and 6(why, ohh why with mechanical drives) drives sometimes have a jumper to make them work on 1.5 mode.

    I had some drives that needed this jumper setting to be used on my old K8V SE board.

    List the drive and I can tell you if it has this jumper. Some newer drives are not shipping with this jumper option, and that sucks...if it comes to that, you may require a controller card or a different drive(lets hope not).
  3. Thanks for your reply...Yes it's in Device Manager :)
  4. nukemaster said:
    If the computer has an old 160 gig drive, chances are it is a SATA 1.5 controller onboard.

    This said, sata 3(like most 1tb drives) and 6(why, ohh why with mechanical drives) drives sometimes have a jumper to make them work on 1.5 mode.

    I had some drives that needed this jumper setting to be used on my old K8V SE board.

    List the drive and I can tell you if it has this jumper. Some newer drives are not shipping with this jumper option, and that sucks...if it comes to that, you may require a controller card or a different drive(lets hope not).



    Hi, Thanks for your reply...all I know is that it's a WD 1 TB Hard Drive...I don't know anything about this side of computers...so it's really confusing.
  5. You may need to install a jumper over pins 5 & 6 (OPT1).

    Jumper Settings for WD SATA and EIDE Hard Drives:
    http://www.wdc.com/en/library/eide/2579-001037.pdf

    "OPT1: 150 MB/s data transfer speed enabled or disabled. Default
    setting is disabled. To enable 150 MB/s data transfer speed, place a
    jumper on pins 5–6."
  6. Thanks for everyones replies & help etc...I just took it to the Computer Doctor & paid someone to make it all better for me!! LOL...It's a lot less stressful that way...Cheers :)
  7. Ammy21 said:
    Please please help! I'm about to throw my computer off a bridge!!!! I just bought a 1 TB hard drive SATA, as the 160GB IDE was completely full, so I installed it correctly (triple checked that), then I went into disk management & it's not showing...so I can't initialize it...Please help! I would greatly appreciate it :wahoo:


    ********
    Thanks for everyones replies & help etc...I just took it to the Computer Doctor & paid someone to make it all better for me!! LOL...It's a lot less stressful that way...Cheers :)
Ask a new question

Read More

Hard Drives Disk Management Computer Storage