Sign in with
Sign up | Sign in
Your question

Pixstar wireless setup

  • Configuration
  • Wireless
  • Wireless Network
  • Wireless Networking
Last response: in Wireless Networking
January 14, 2010 12:06:10 AM

I need help please. We have been given a PIXSTAR Fotoconnect WiFi8 screen for Christmas. However I have been unable to connect it to our wireless network. It recognises there is a network but the security mode is set at 'WPA Personal'. It cannot be changed. Similarly the Encryption Mode is set as TKIP. It did toggle to AES at one stage but I cannot repeat that now. Am I right in assuming these settings are inappropriate? What do I do now?
Please help.

More about : pixstar wireless setup

a b F Wireless
January 14, 2010 1:45:03 AM

WPA personal, is I believe the same as WPA-PSK TKIP which is pretty much the standard (blame the change in terminology on MS following Apple and ignoring the network hardware makers).

I'd see if there's any way of addressing the screen's setup (perhaps via an ethernet cable) -- I'm surprised it would default to any particular security standard or if does it should state clearly on the pack
January 15, 2010 7:44:47 AM

Many thanks fihart, seems I was given the information relating to the wrong router. Once that was sorted everything happened as it should have and we are now up and running.
Related resources