Solved

Prime Aida OCCt

I have been following the alt oc sandybridge guide by 4RYan6 to the letter. I have set fixed voltage at 1.305, I have selected level 1 to avoid vdroop in the lcc slot I have disabled the c States in the advanced window etc etc. And I have definitely disabled speed stepping after i set manual (W). I am not having any BSOD's @47x.

My issue is with the test programmes, Prime and OCCT always seem to make my system "Step" 39x 42x 45x etc etc. Aida lets me go straight through if I test CPU alone or CPU and Mem(Ram), without stepping me down. But when I included cache test Aida starts stepping me around as well. So My question is obvious and I think it might be that the programmes stick their fingers in the work to check something I am not aware of OR something I have set for the cache must be wrong.

Funnily, and not gonna get any brownie points here I guess.. but so long as I only want to do office work and play crysis2 then I can actually get 47x at 1.288 vcore and get the temps down to 61C on air. I am getting a antec Kuhler h20 920 end of month.. but I am happy with the latest things that are going on with learning about this stuff. Maybe that is part of INtels plan.. customers get invested in this sort of stuff.. I am..lolz.

Regards
Lex
2 answers Last reply Best Answer
More about prime aida occt
  1. Best answer
    There are two possibilities:

    1. The CPU is auto-throttling to a lower speed to protect itself from heat damage. This would only apply if the core temps are in the mid-90sºC.

    2. The Turbo Boost Power Limit settings aren't high enough. Switch it to Manual. Change the Short Duration PL to 220 and the Long Duration PL to 200. Change the Long Duration Maintained to 56.

    Edit: lol just saw your other post, where you already changed to higher numbers.
  2. Best answer selected by lex_Sinistre.
Ask a new question

Read More

Sandy Bridge Overclocking