Sign in with
Sign up | Sign in
Your question

Asus P7P55D Motherboard: Red CPU LED stays on

Last response: in Motherboards
Share
December 27, 2009 8:04:49 AM

Hi

Recently build a new PC

Mobo: Asus P7P55D
Processor: i5 - 750
Graphics: ATi Radeon 5750
RAM: 4 GB DDR3 Kingston 1333
HDD: 1 TB Samsung SATA
Cooler Master PSW and Heat Sink with Fan

Installed ubuntu Linux and Windows 7 on it. Worked well for 1 week, without any problems.
Then on Christmas, it wouldn't boot up. No POST No beeps nothing. Was working well till the night before.
Opened up and noticed the RED CPU Led stays lit on the P7P55D motherboard.
Found out from the manual that it indicated faulty CPU-MB interface.

Did the "MemOK" Reset according to manual
Tried resetting CMOS.
Took out and remounted CPU, DDR, Graphics Card.
... nada!

Any ideas or clues on how to solve this?

PS: I had posted this in the General Homebuilt forum too. Thought that posting here might be more relevant. Wasn't able to delete the original post.
December 27, 2009 3:33:33 PM

Take the cpu off and check for any burn spots, if there are none, go to asus and request rma
Edit: is your psu on/sufficient?
m
0
l
December 27, 2009 5:00:23 PM

Checked for burn spots. CPU looks fine.
PSU seems to be working fine since rest of the motherboard/DVD Drive/LEDs etc seems to be working well.
And it was in fine condition for a week. Ran a few benchmarking tests also which loaded the CPU quite a bit without any problems.
I think I will go to ASUS and rma.

Will update this thread if anything comes up
m
0
l
!