Windows 7 : how to PERMANENTLY disable drop shadow

Hi!

Disabled the drop shadow but every time reboots the drop shadow reappears. Is the a Win 7 problem as in Win XP it can be done.

Thanks!


EQ
8 answers Last reply
More about windows permanently disable drop shadow
  1. Is that what u need? Mke sure u click Apply too. Not just OK.

  2. Why?
  3. Why? So it stays there longer than till restart only.

    He is stating, every time he reboots the drop shadow reappears. That's why.
  4. Apply means "change the settings now"
    OK means "change the settings now and close the dialog"

    There is no reason to hit apply before hitting OK.

    Anyways, this link may help you - http://www.sevenforums.com/tutorials/1908-visual-effects-settings-change.html
  5. U know what, I think u are right. Never even thought about that : )

    Anyway, my answer will do just right in the case..
  6. Hi guyz,

    So far so good after I followed the instructions.

    Haven't rebooted since erm... More then 2 months back so not sure what will happen after that.

    Will come back if it doesn't work.

    Thanks!


    MacE
  7. Yep! It worked.

    Thanks to all of you guyz! :)


    EQ
  8. MacEqualizer said:
    Yep! It worked.

    Thanks to all of you guyz! :)


    EQ

    That's good than : )
Ask a new question

Read More

Configuration Windows 7 Windows XP