Can't change Voltage in Afterburner

Hello, I recently bought an MSI R6950 Twin Frozr III. I have been trying to use afterburner to OC the card, but the voltage won't change. I selected "Unlock Voltage Control" and even went through the cfg to enable Unnoficial Overclocking. I can move the voltage slider, but when I check the voltage using gpu-z or kombustor, it doesn't change! I've even tried using Saphire trixx but the voltage control on trixx is stuck at 1300 (even though the voltage is only 1.125v). Does someone know what is wrong? Please help!
23 answers Last reply
More about change voltage afterburner
  1. Try with the latest BETA version of Afterburner.
  2. That's what I'm using, Afterburner 2.2 beta 5, correct? I also tried 2.0 and 2.1, none of them worked.
  3. What OS are you using?
  4. Windows 7 64-bit.
  5. Disable UAC, reboot the rig and try again.
  6. I know this is going to sound like a really noob question, but what is UAC?
    Oh, and it seems like voltage control atleast works in CCC, but it tops out at 1.9875v, and I can only reach clock rates of 900/1325, and I know from reviews that my card can reach higher.
  7. UAC = User Account Control.

    It's a Windows feature that you can find in control panel under users.
  8. Okay, I tried that, didn't work. In fact, when I try to change my voltage in afterburner, it lowers it to 1.125v, not raises it. And then when I check in gpu-z, it says my voltage is -0.5volts! I think I will just uninstall afterburner, it's only causing problems.
    Unless you have any more suggestions? Any would be appreciated :D
  9. Uninstall it and install it again, do you have another program like Afterburner?
  10. I've reinstalled it multiple times, it never works.
    Yes, I have trixx but if I try to OC over the 900/1325 limit in trixx, it crashes.
    I think part of the problem might be that my card is, at stock voltage, 1.2volts, and in Afterburner there are only two options for card voltage in settings; 1.100, and 1.150.
    Might that be the problem? That the card isn't supported? Even though it's an MSI card itself...
  11. Oh, and now it won't even let me change the voltage in Catalyst Control Center, it's stuck on1.2v. Atleast thats what gpu-z says.
  12. Uninstall trixx, only install Afterburner and try again, make you sure that you have the "unlock voltage" option enable or enable it editing the .bat file of afterburner.
  13. Chould I uninstall CCC also then?
  14. OH, and where is the .bat file?
  15. Yeah, uninstall all the overclock programs just keep Afterburner.
  16. Oh, and if it helps, before I knew how to unlock the Unofficial Overclock setting in Afterburner, I used this registry editor: http://www.techimo.com/forum/graphics-cards-displays/256789-enable-higher-overclocks-ccc-reg-entry.html

    But I used system restore to an earlier date, before I used the registry editor, that should have cleared it out of my registry, yes?
  17. That could be the problem, that registry edition maybe did something wrong in the program.
  18. Is there any way to get rid of it permenantly??? Cause all I've tried is a system restore.
  19. Try the system restore before the registry edition, after that install afterburber again.
  20. I already did that, afterburner doesn't work.
    I even tried using an early version of the AMD catalyst drivers, hoping that might fix it, but it didn't D:
  21. What driver are you using?
  22. I've tried 11.6,11.5(which is what came with my graphics card) and am currently on 11.4
  23. MSI cards are famous for this. Download the latest beta version of afterburner.
Ask a new question

Read More

Graphics Cards Overclocking