Sign in with
Sign up | Sign in
Your question

New Motherboard, Network Card error

Last response: in Motherboards
Share
December 27, 2009 11:49:57 PM

I am having problems with a new motherboard (Biostar T41 HD). The NIC is not working and I have updated all drivers and checked the bios. Is there anything else I can check? In device manager I have an exclamation mark next to Realtek PCIe GBE Family Controller, but can't find a driver for this specific item. I reinstalled the newest RTL 8111D driver to no avail. I get the error message "This device cannot start. Error code 10".

I do not see any jumper on the motherboard for the NIC, plus, device manager does see the device, it just says that the device cannot start. I did install the XP driver from the Biostar website and i also installed the latest driver from Realtek. I've also searched my error through the Microsoft Knowledge Base and they suggested to reinstall the driver, which i have done, but it still doesn't work.
a b V Motherboard
December 28, 2009 9:46:16 AM

Remove the item in device manager reboot and let the system reload. Also do not let windows update change the driver, use the driver from the disk supplied with the motherboard.
What does Biostar say?
m
0
l
December 28, 2009 2:02:13 PM

I have tried removing the item from device manager, rebooting, and letting the system reload to no avail. You say not to let Windows Update change the driver, but on reload, it doesn't ask me what driver I would like to use. It seems to be using the latest realtek driver, but it doesn't give me the option to change it.
m
0
l
!