Sign in with
Sign up | Sign in
Your question

Acer aspire 8920 cant find operating system

Tags:
  • Aspire
  • Acer
  • Shutdown
  • Storage
Last response: in Storage
Share
March 24, 2011 8:36:15 PM

I have an acer aspire 8920g and I logged off,(but not shut down), when I tried to logon the screen went black with the mouse on the screen. After about 10 mins I forced shutdown and tried to restart, the command screen appeared saying that it cannot find the OS. There is also a beep emitted from the back of the computer. I have tried all the normal procedures, Boot, F2, F12, F10 with Alt etc. can any one help?

More about : acer aspire 8920 find operating system

a c 132 G Storage
March 24, 2011 9:35:38 PM

Is it possible that the boot sequence somehow got changed? Check this in the BIOS.
March 25, 2011 10:05:03 AM

THanks I had already checked the BIOS but when I checked it again I noticed that one of HDD's, (the one withe the OS), was not being recognised, hence Hard Drive failure. Checked it in another computer.
a c 132 G Storage
March 25, 2011 12:47:41 PM

Great!
!