How do you create a raid on a Gigabyte ex58-ud5

We are trying to load two WD 1001FALS Drive as a raid on this EX58-UD5 and have not been able to accomplish it. The manual has instruction for Vista and we are using Windows 7 64 bit. Where do you go to get help? Has anyone accomplished this configuration. We also have an I0 920 and 8 Gig of Ram powered by a corsair 750 80+ power supply. We want to load the system on the raid made up of these two WD 1001 FALS drives and then connect one Pata drive to copy data from the Pata the the raid.
10 answers Last reply Best Answer
More about create raid gigabyte ex58
  1. Go back to the manual and everytime you see the word Vista substitute the word Windows 7. done!
  2. Best answer
    Put the drives on the RAID controller, set them up in the bios. When installing windows have the RAID drivers available.
  3. My problem is ,,,i enable RAID in bios, save and exit,,,,then i'm meant to get a page where you hit ctrl+i to enter raid setup, but that page never comes goes straight onto installing OS (well asking for the OS disk)
    What am i missing here?
  4. My guess: you're either enabling the wrong RAID, or your drives are on the wrong ports; your board has three SATA controllers - an Intel ICH10R, and a pair of what GB calls GSATAs, actually jMicron JMB322s. You want your RAID on the ICH - measurably faster, more robust software - with one caveat, that I'll get to... The GB picture of your board is kind of small, so I'm not 100% positive about the colors, but on your board, I believe the ICH ports are the blue ones - at any rate, there should be six of one color, and four of another - plug you RAID drives into two successive ports (say SATA2_0 and SATA2_1) of the grouping of six. Then, on the "Integrated Peripherals" page of the BIOS, enable the first RAID item, at the top of the page - "SATA RAID/AHCI Mode", and set the following item, "SATA Port0-3 Native Mode" also to "Enabled". The RAID item toward the bottom, "Onboard SATA/IDE Ctrl Mode" is for the GSATA (jMicron) ports...

    Here's the caveat: the RAID manager software included on your driver disk likely has a problem; Intel's manager has been failing (and, apparently, sometimes killing) RAIDed drives - I have package up drivers and managers here:
    The '88' file is the previous version of the s'ware GB included on your driver disk, and doesn't exhibit the problem; the RST is a 'leaked', as-yet-unsupported, but pretty neat) version of their new-gen Rapid Storage Technology manager - I've been running it for a while, & seems to work fine...

    There are two preconditions that must be met for you to get the <CTRL><I> RAID BIOS prompt - first, you must have enabled RAID for the ICH in the main BIOS (the top one I pointed out), and second, you must have at least two drives 'hung off' the ICH itself (the blue plugs); so, having done the above, you should be good to go...
  5. Acck! Thought of another thing - as I said, the two pre-conditions must be met - and both drives must be powered up! I have a small, but ever-growing, pile of MOLEX to SATA power adapters that are defective - and they're damned hard to troubleshoot; little bit of pressure on the wires in one direction when you plug 'em in, and they work fine; wires 'relax' to a slightly different position over time, and 'voila' - 'disappearing drive'! If you need 'em for your PSU setup, buy a few extra - and swap 'em in at the first sign of trouble...
  6. Bilbat, thank you so much for you reply!
    Ok so what happened is :

    I connected both of the raid drives in the SATA 0 and SATA 1 position on the blue sata plugs like you said.
    I enabled Intergrated Peripherals > SATA RAID/AHCI Mode > RAID

    SATA Port0-3 Native Mode > Enabled

    Good thing is , pc starts loading , it recognises 2 drives in raid, at the botton of the screens it says " Ctrl+i to enter Raid setup" (something similar, you get the idea)

    When i press Ctrl + I on the keyboard, nothnig happens....pc starts loadin windows, and thats it, goes straight to desktop....
    (I might mention here, that i already installed windows , thinking that your meant to do that first)
    Weird thing is, i go into my computer, and i see only 1 hard drive (like im meant to, in raid0 setup)

    As for the 2 files you've sent , thank mate, but could you please educate me on how to use em....Do i load windows and run em ? Or is there a way to run em through BIOS?

    Thanks ,ate, looking forward to your reply
  7. You are able to do things in the BIOS, right? Go into the "Integrated Peripherals" page again, and enable "USB Keyboard Function" - <F10> to save and exit, reboot, see if it will let you in... By default, the BIOS' own USB kbd driver is disabled - might be the problem...
  8. Yes sir,,,i can navigate in bios with my keyboard


    Your right , UBS keyboard is off by default in BIOS, once i enabled it, i could ctrl+i and get into RAID setup

    Thank you sooooo much dude!!!!! I'll let you know how the setup goes..

    Thanks champ!
  9. Bit more:
    (I might mention here, that i already installed windows , thinking that your meant to do that first)

    Actually, when you 'create' the RAID, it will wipe the drive... Might want to read this, I posted a couple days back:
    The corresponding pages in your manual are 93 through 95, and the OS pre-load driver procedure is on 102...
  10. Check my previous post mate :)
Ask a new question

Read More

Gigabyte NAS / RAID Western Digital Motherboards