Sign in with
Sign up | Sign in
Your question

Gigabyte UD4P wont start

Last response: in Motherboards
Share
December 28, 2009 7:54:48 PM

So I've installed my new hardware into my case, using a Gigabyte UD4P motherboard.

I've connected all the pins I was using, and turned on the power but nothing happened. The only thing happening is that one of the LEDs on the motherboard flashes a red light rather quickly and the turns off. We're talking ½ second or something.

Any ideas? Not that great at troubleshooting myself.
December 28, 2009 8:05:59 PM

Have you checked your Ram? Try memory in banks 1 and 2-not 3-4..
December 28, 2009 8:10:34 PM

Yeah. Ive used the memory banks as instructed in the manual. Using the white lanes and not the blue ones.
Related resources
a b V Motherboard
December 28, 2009 8:19:18 PM

Which UDP4 are you using? Check to make sure that you properly plugged in the 24 pin ATX connector, the 8/4pin CPU connector, and depending on your board the 4 pin molex connector at the bottom of the board. If you don't plug in the molex connector the board won't start up.
December 28, 2009 8:29:35 PM

Brother had same issues, tried checking and when plugging-unplugging it booted.
December 28, 2009 8:47:08 PM

yea probably something like icenum said another thing is check motherboard isn't to tight grounding just snug unplug power and touch inside of case to ground yourself
of static electricity
December 29, 2009 6:18:20 AM

First of all, thanks for your help guys. I really appreciate it. It seems that it was a misplaced cable. I thought it was one of the cables I connected to one of the fan controllers on the motherboard, but it seems that it wasne that :)  So a tiny mistake apperently and the whole system falls apart :p 

Now to another thing. I can get it to POST and all that, but just before it hits Windows 7 it says this: The boot selection failed because a required device is inaccessible.

I guess its because that I removed a harddrive I no longer need, but it wasnt the one with Windows 7 on. I was going to format anyway, and I think this is gonna fix the problem. But this raises another problem.

My USB keyboard works fine in the BIOS, but it wont work after that. Makes it a little hard to "Press any key" while loading the Windows 7 DvD :D 

Any ideas on that?
a b V Motherboard
December 29, 2009 11:58:16 AM

New motherboard=new install of your OS. You cannot move a hard drive with an OS installed from a previous system to a new system and expect it to work. It just won't happen. (anyway without a ton of problems and fixes)

Now, since I have said this, you are going to get several people who are going to say things like "I have moved my Windows installation 47 times from one computer to another and never had a single problem".

This is complete baloney.

I have done it myself several times, but NEVER is it 100% completely like it should be, unless the motherboard and the components are very, very close to exactly the same.

New build, fresh install of your OS.

December 29, 2009 12:08:18 PM

Thanks jit. I was gonna install a new copy of Win 7, but I cant get my keyboard to work past BIOS. I dont know whats wrong. I've even tried with a USB>PS2 connector. Isnt the old connecter called that?
December 29, 2009 12:38:41 PM

Theres something I dont understand. I got 2 harddrives in my computer. One with Win 7 on, which was installed prior to my hardware upgrades. And one with all my crap on.

If I disconnect the one with Win 7 on, I got no problem booting on the Windows DvD and start installing Win 7. As soon as I connect that harddrive, I get that error message.

Its this harddrive causing problems http://www.edbpriser.dk/Product/Details.aspx?pid=177268 - A WD Raptor.

I got both harddrives connected through a SATA cable. Though it seems that the Raptor is connected with these 3 cables - SATA to Motherboard - IDE from PSU ( Isnt that the standard power cable for drives? ) - Plus I connected a flat cable from the PSU into it too. I dont know whats its called, sorry. Any ideas?
a b V Motherboard
December 29, 2009 3:05:20 PM

Your SATA drive should only have 2 connections, the SATA cable to the motherboard, and the power cable to the PSU.
Do you have USB mouse and keyboard support enabled in the BIOS?
I always suggest unhooking all your drives in your system except the DVD drive you are going to install from, and the harddrive you are going to install too.
After the installation, hook everything else back up.
December 29, 2009 3:26:13 PM

Hi jit.

Well, a weird thing just happened. I unplugged the SATA power cable from my harddrive. So now its connected with SATA > Motherboard - Molex > Harddrive. And that worked fine. I removed both my harddrives from the boot prio, and I set my Raptor drive to be 2nd on the list over harddrive prio.

But, the Raptor is now the Slave harddrive. And thats the harddrive I usually install Windows on. is that gonna be a problem?
a b V Motherboard
December 29, 2009 3:40:19 PM

Slave drive?
When you are using SATA drives, there is no such thing as "master" or "slave".
You simply select the drive(s) you want as bootable, and add them to the boot order, and then you position them in the order you wish the BIOS to boot. If you do not want them bootable, you simply do not add them to the boot order.

But, if you want it to show up as drive 0, or the first drive on the controller, then simply plug it into that one.
December 29, 2009 3:52:34 PM

Well. My BIOS showed my Raptor disk as S1 and my other disk as M1. I'm now installing Windows 7 on my Raptor disk. Going good so far, got my fingers crossed.

I think the problem were, that I had the harddrive connected with both a molex and SATA power cable. Now its only connected with a molex from the PSU and a SATA cable to the motherboard.

During Windows 7 installation, my Raptor harddrive was shown as drive 0. So I guess its all good?
a b V Motherboard
December 29, 2009 4:05:24 PM

Sounds like you are on the way, let us know if everything works out alright!
December 29, 2009 4:26:40 PM

It seems to be working now. I'm currently installing Windows 7 updates.

I would like to say many thanks guys. Couldnt fixed it without ya ;) 
!