Closed

Windows 7 and Netgear WNDA3100

This is most likely a driver issue. I'm connecting to my wireless network using Netgear's Rangemax dual band Wireless-N USB 2.0 adapter. When I boot Windows while the usb device is plugged in, it hangs at the "Starting Windows" screen. When the adapter is unplugged, Windows will boot up normally. I'm interested in hearing if anyone else is having issues on Windows 7 64bit with this adapter and how they've resolved the issue.
3 answers Last reply
More about windows netgear wnda3100
  1. neumarx said:
    This is most likely a driver issue. I'm connecting to my wireless network using Netgear's Rangemax dual band Wireless-N USB 2.0 adapter. When I boot Windows while the usb device is plugged in, it hangs at the "Starting Windows" screen. When the adapter is unplugged, Windows will boot up normally. I'm interested in hearing if anyone else is having issues on Windows 7 64bit with this adapter and how they've resolved the issue.


    yeah same issue and disconnects me from server when playing battlefield ...even with good signal and low ping so i will try this to troubleshoot , 1. uninstall driver software , 2. use ccleaner to sweep for residual files and registry entries , 3. reinstall using latest driver software from netgear. also try setting the service to delayed start or use msconfig to disable the driver on startup so it doesnt trip up your boot sequence (you can start the service just by starting the software) .. idk of any other tricks as of yet but will post back .let me know how it goes for you ..god luck

    DotFader
  2. This post was from january 2010.Start a new thread if you still need help!
  3. This topic has been closed by Area51reopened
Ask a new question

Read More

Configuration Windows 7 Wireless Network Netgear Boot USB Wireless Networking