Sign in with
Sign up | Sign in
Your question

MB won't start anymore after adding any AGP card

Last response: in Motherboards
Share
December 28, 2009 9:31:46 PM

Hi,

I am trying to set up a Media center machine with an old Asus A7N8X Deluxe.
The computer starts when I don't put any graphic card - but obviously I can't see a thing, and when I insert either a very old GeForce2 440 or a newer 6600GT into the AGP the power doesn't even start. I have tested both cards on another machine, and they work fine.
What is really odd is that once I have unplugged either card, the machine won't start afterwards during a good while - not sure how long. Even if I reset the CMOS. Is there some kind of protection??
I was first thinking it might have to do with the voltage of the graphic card as this MB only supports 1.5v but 1/ I couldn't find the coltage of these cards 2/ There's a red LED meant to turn on in case of wrong voltage, and it doesn't.

Would someone have a clue, lead, idea please?

Thanks!

Thomas, desperate newbie

PS: I don't have any PCI graphic card to test the MB alone...
December 28, 2009 11:38:44 PM

It would be helpful to have more information. Has the board been recently used and working? What power supply are you using and how old is it? How much RAM and what kind of RAM sticks are you using?

Have you inspected the capacitors on the MB - notice any bulging or leaking caps? Have you tried unplugging and then re-plugging all connectors and the memory sticks? Have you tried hooking the MB up outside of the case with just the bare essentials plugged in, i.e. processor and heat sink/fan, power supply, memory, and video card?

Really need more info to offer meaningful solutions.
December 29, 2009 12:41:01 AM

Hi, and thanks for your help.

First, about my question on the "protection" (I couldn't restart the machine during a while after having unplugged the AGP card), I found out I can restart it immediately if I unplug the power supply from the mobo and replug it.

I can't test the RAM as I have no other machine using that kind of DDR slot (PC2100), but I have 2 sticks, only 1 is in the mobo, and I ran those tests with each of them with the same results. Everything looks fine on the outside. Also, I have no peripherals at all attached: just the CPU & fan.

The board has not been used in ages, I was keeping it in its box for at least 3 years, but when I uninstalled it back then it was my usual computer and was working fine. At the time, I just replaced the whole machine to be able to play some new games.

Regarding the power supply, it's a NorthQ 400W bought 18-24 month ago, and I have just tested with the Antec 650W I use for my Quad/4Gb/8800GT config and got the same results.

The results are that I don't get power in the mobo from the moment I plug an AGP card, whatever card I am using (GeForce2 MX440 or XFX 7600GT - I said 6600 earlier but that's 7600).
After looking through the Web I found out that only very old AGP cards shouldn't be compatible (3.3v), and that people got 7600GT working fine on that mobo.

I have been plugging/unplugging everything about a thousand times since this morning and am not far away to play shoot'n scoot with it :) 

Thanks again!
Related resources
December 29, 2009 3:56:12 AM

The fact that the Antec replicates the same problem suggests the problem is not with the power supply. The Antec 650 is generally considered a solid reliable PS, much more so than the NorthQ. If you could borrow a power supply tester, I would suggest you test the NorthQ...if it has 'gone south', it could have 'blown' your video cards before you even tried the Antec. However, bad power supplies are more likely to take out the motherboard first, unless the fault lies with the 5V power output, in which case the cards would go first. However, given the facts as you have presented them, I doubt this is the problem.

That leaves the video cards, motherboard, and the memory as possble culprits. Since the problem is duplicable for both video cards, lets move on to the motherboard. You could conceivably have a bios setting problem, but since neither card works you can't view or change the settings within the bios. If you could somehow locate a PCI card, you could at least see if the board will post and check/correct the settings, and then progress with the troubleshooting from there. My guess is that if it posts with a PCI card, you either have an electrical short or a broken trace line from the AGP slot to the motherboard.

The other issue is the MB's "shelf life". The electrolytes in capacitors will eventually detiorate with time, whether the board is used or not. Determining the life span of a motherboard also depends on conditions it was exposed to while in use. Heat is the enemy of motherboards and video cards. I've seen some Mbs crater within a year of hard use and overheating, while others such as an old Intel 440 BX2 I have, still works and its 10 years old. You might also try to use compressed air to blow out any dust or detritus that may have accumulated in the AGP slot.

Good luck!
December 29, 2009 9:34:31 AM

Thanks a million ejay, I couldn't get more complete answer.
I gonna try the compressed air, and if it doesn't work, I will go buy a cheap config.
Cheers!
December 29, 2009 10:50:05 AM

Yea sounds like a mobo bios setting, most mobos for the longest time now have first boot vid settings (although if first boot settings arent there then it should move to the next) ie... vid boot agp or pci, so if set to pci with an agp card in would only take it a few seconds longer to realize there was no pci vid and move onto finding the agp vid then continuing. So it sounds like it may be just a voltage issue or a combination of those 2 issues. Again though ejay hit it on the head, if you can get a hold of a pci card even as a loaner you could atleast get into the bios and get a better idea of whats going on. Because you also stated about the voltage led and some systems that have mobo doctors/helpers as such also have settings in the bios for them as well and it could be something as simple as disabling something to do with that (Had an old asus board with extras like that, which actually ran better with some of it disabled)
!