Sign in with
Sign up | Sign in
Your question

Problem with mem speed on Maximus Extreme And Dominator GT

Tags:
  • Motherboards
Last response: in Motherboards
Share
December 28, 2009 9:51:16 PM

Hallo
First, i have to say that i'm noob in o.c. and if someone can help me with this problem, to say step by step how to fix this. And i know if someone can help, it's you guy's here.
I have recently got this extremely good memory, Corsair Dominator GT 6GB (3x2GB 7-8-7-20).
But, a have ASUS Maximus Extreme motherboard, wich doesn't have hyperthread tehnology and i know that memory will not reach it's full power. But, here's the problem, i have watched videos, and read on lot's forums, that this motherboard can provide mem speed up to 1800Mhz, but the only speed that i can use is 1333Mhz (9-9-9-24), and when i o.c. the mem with XMP option (in BIOS), then my pc freeze. He get's to the point of showing me the core and mem speed, and load's the usb pluged-in component's (all in dos mode), and then freezes, i've let him running for 1h, and nothing, just stands there, even if i reset. I need to back it in defult mode.
Can anybody help me with this problem? Is there chance for memory to work at least in 7-8-7-20 on 1600Mhz?

My config is
Intel Q9300 Quad Core (2.5 GHz) with box cooler
ASUS Maximus Extreme
ATI 4870 Gainward 512MB
Corsair Dominator GT 3x2GB (1866Mhz, 7-8-7-20)
CoolerMaster 750W
WD Raptor 300GB

More about : problem mem speed maximus extreme dominator

December 28, 2009 10:14:02 PM

what are your voltages for ram, northbridge & cpu? I have the same motherboard and have had some challenges overclocking the memory. another thing is your memory you have is a triple channel set there (for i7, not a quad-core CPU)...that's not the right memory for this board. download everest and check what your votages and temps are.
December 28, 2009 10:19:47 PM

holy crap...I just checked on newegg...and that ram set is $361!!!! duuuude...a 4gb (2x2gb) set should run you $100 or so...I have a 2gb set of cellshock ddr3-1800 and a 2x2gb set of patriot ddr3-1600. the ram all runs fine at 7-7-7-20 with ddr3-1600 speeds...but the northbridge is starting to give out on the motherboard, so I just had to lower the speed to ddr3-1067 after 2 years.
Related resources
December 28, 2009 10:29:40 PM

also...a good place to go is the asus support webpage forums...you'll find a forum just on the maximus extreme motherboard. I would also say pull one 2gb stick out and just try the remaining 2x2gb sticks in the blue slots (1 & 3). A lot of the maximus extreme boards can't seem to run with more than 2 slots occupied. this would limit you to 4gb. And another thing...this board is ddr3-1333...the ddr3-1600 and ddr3-1800 speeds are overclocked, but not officially supported. You have to go up to the x48 chipset to get native ddr3-1600 support.
December 28, 2009 10:34:14 PM

Well, i know that ther expensive, but i got them for christmas.
Vcore: 1.13V
+12V: 11.46V
AVcc: 3.28V
+3.3V: 3.34V

i forgot to say that i have allready updated bios (1302 ver)

I know that this memory isn't for this motherboard, i will upgrade to i7 or i5 (maybe next year), but, for now, can i do anything about this?

i tried removing one of mem, to have dual channel, and again the same prob...
December 28, 2009 10:45:56 PM

Now, i set memory on 7-8-7-20, but it's on 1333. But all 3 mem's are in
voltages are

+3.3V: 3.42V
AUX: 1.52V
+3.3V: 1.14V
+5V: 5V
+12V: 3.22V
-12V: -6.77V
-5V: -3.39V
VINR1: 1.68V
December 28, 2009 11:37:13 PM

try over at the asus support forum for that motherboard, and a lot of people can't run past 1333 with this motherboard. You just might not be able to run at 1600 even with the best ram. I can't run past 1067 speeds now, but on memtest I can run 1600 speeds at 7-7-7-20 for hours. once booted up though, I think the northbridge can't keep up.

don't worry though...you would never really see any difference between 1333 and 1800 speeds. only makes a very small difference in real world applications...only benchmarks will pick it up.
December 29, 2009 9:17:12 AM

tnx.
now i set it on 7-7-7-20 at 1333
and works great, if i don't find on asus forums any help, this will do the job until i upgrade on i7 or better
!