Sign in with
Sign up | Sign in
Your question

Advanced Networking problem (STEVE WINOGRAD?)

Last response: in Windows XP
Share
Anonymous
July 8, 2004 12:15:22 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.network_web (More info?)

Hello,

I am trying to share an ADSL internet connection on 2 machines via a
wireless network.
One machine is the DESKTOP that is the HOST of the internet connection, and
the other one is
a centrino LAPTOP that is the client. I am trying to use the XP ICS.

I have succesfully created the wireless network that is peer to peer
(AD-HOC) using the guide on this page:
http://www.microsoft.com/windowsxp/using/networking/exp...
This network is working!

I DID NOT do the last step to configure WEP because the Internet connection
sharring was not working.
Let me explain: when a connection is sharred an icon pops up in the network
connections on the CLIENT machine
that shows the gateway and lets you control the modem on the HOST machine.
This icon HAS emerged!
It says clearly that the DSL modem is connected and the connection is
shared.

However the client does not get on the internet.

I know of a problem that occures with PPPoe and I have done the following
suggested by MVP Steve Winograd

> This is a common problem with shared DSL connections that use PPP Over
> Ethernet (PPPoE). Here are some possible fixes. Any one of them
> should solve the problem:
>
> 1. Install Windows XP Service Pack 1 on the ICS host computer.
>
> 2. Find the right MTU setting on the client computer, as shown here:
>
> http://www.annoyances.org/exec/show/article04-107

However I think ( I have not confirmed this yet 100%) the problem does NOT
occure when a DSL modem is connected only, but
ALSO happens
with a simple DIAL UP MODEM, even that cannot be shared succesfully


Does anyone have any ideas about what I can do to make this work?
I know that I can use a wireless router, but I want to do this with XP ICS!
--

Hope this helps. Let us know.
_____________
Kenny S
http://www.computerboom.net
FREE programs and MORE!

---





---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
July 8, 2004 12:15:23 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.network_web (More info?)

Can you 'ping' an internet address eg.220.236.7.20 , or www.knowndomain.com? If yes then your internet sharing works, but you have to enter the DNS Server Address.

Before you start, gather the following information:

· your broadband connection's IP address, e.g., 123.43.2.1

· subnet mask, e.g., 255.255.122.0

· default gateway e.g., 192.168.0.1

· DNS IP addresses e.g., 123.123.123.1

You can get most of these things from your Internet provider; your customer-service rep will know what you're talking about (or you can find this using the Properties tab, under Network Connections).

Each is just a series of numbers (e.g., 123.43.2.1) that you'll need to input to the network settings for the Laptop.

These should be entered on the Laptop for the 'network connection': make sure you assign it an IP address that is incremental to the Gateway e.g., 192.168.0.3.

To avoid becoming a neighbourhood 'hot-spot' , for the D-Link you should choose an SSID (service set identifier) I recommend that you do not accept the default setting as anyone nearby with a wireless device can possibly also use your internet access. Set your SSID to a meaningful name use your House Name or Family Name.

For work-group name use ‘Wireless’ and a wireless channel select from 1 – 11, I recommend you use a higher channel as default settings usually select the lower end. Keep these consistent for all of your machines.

Security
For additional security you can and should use Wired Equivalent Privacy (WEP) algorithm: and set this at 64bit: you can then choose a combination of 10 hexadecimal characters [0-9 + A-F], again for this may I recommend you select your mobile phone number as it is 10 characters long, easy to remember and not known to all your neighbours.

Additionally you can set the Access Point to only allow access to specific units, where you would enter their MAC address [Media Access Control address the hardware address that uniquely identifies each node of a network], again a series of Hex numbers and usually found on the Wireless Card plugged into the Laptops or other desktop PCs.



"Kenny S" wrote:

> Hello,
>
> I am trying to share an ADSL internet connection on 2 machines via a
> wireless network.
> One machine is the DESKTOP that is the HOST of the internet connection, and
> the other one is
> a centrino LAPTOP that is the client. I am trying to use the XP ICS.
>
> I have succesfully created the wireless network that is peer to peer
> (AD-HOC) using the guide on this page:
> http://www.microsoft.com/windowsxp/using/networking/exp...
> This network is working!
>
> I DID NOT do the last step to configure WEP because the Internet connection
> sharring was not working.
> Let me explain: when a connection is sharred an icon pops up in the network
> connections on the CLIENT machine
> that shows the gateway and lets you control the modem on the HOST machine.
> This icon HAS emerged!
> It says clearly that the DSL modem is connected and the connection is
> shared.
>
> However the client does not get on the internet.
>
> I know of a problem that occures with PPPoe and I have done the following
> suggested by MVP Steve Winograd
>
> > This is a common problem with shared DSL connections that use PPP Over
> > Ethernet (PPPoE). Here are some possible fixes. Any one of them
> > should solve the problem:
> >
> > 1. Install Windows XP Service Pack 1 on the ICS host computer.
> >
> > 2. Find the right MTU setting on the client computer, as shown here:
> >
> > http://www.annoyances.org/exec/show/article04-107
>
> However I think ( I have not confirmed this yet 100%) the problem does NOT
> occure when a DSL modem is connected only, but
> ALSO happens
> with a simple DIAL UP MODEM, even that cannot be shared succesfully
>
>
> Does anyone have any ideas about what I can do to make this work?
> I know that I can use a wireless router, but I want to do this with XP ICS!
> --
>
> Hope this helps. Let us know.
> _____________
> Kenny S
> http://www.computerboom.net
> FREE programs and MORE!
>
> ---
>
>
>
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
>
>
>
Anonymous
July 8, 2004 2:21:39 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.network_web (More info?)

You are leaving yourself "WIDE OPEN" without any type of "Wireless
Encryption" active and using "ad hoc" connection.
Suggestion: spend a few bucks more and get a wireless access point
router which serves several purposes:
No need to leave the PC powered up when using the Laptop.
No need to hassle with ICS - it is pragmatic at best.
You can enable WEP
Use an wireless access point.
Allow only certain MAC addresses from accessing your wireless
access point/network.
Ah the list goes on and on.


--

Star Fleet Admiral Q @ your service
--------------------------------------------------------
"Kenny S" <hotmail@coldmail.com> wrote in message
news:eJGqyWEZEHA.1356@TK2MSFTNGP09.phx.gbl...
> Hello,
>
> I am trying to share an ADSL internet connection on 2 machines via a
> wireless network.
> One machine is the DESKTOP that is the HOST of the internet
connection, and
> the other one is
> a centrino LAPTOP that is the client. I am trying to use the XP ICS.
>
> I have succesfully created the wireless network that is peer to peer
> (AD-HOC) using the guide on this page:
>
http://www.microsoft.com/windowsxp/using/networking/exp...
> This network is working!
>
> I DID NOT do the last step to configure WEP because the Internet
connection
> sharring was not working.
> Let me explain: when a connection is sharred an icon pops up in the
network
> connections on the CLIENT machine
> that shows the gateway and lets you control the modem on the HOST
machine.
> This icon HAS emerged!
> It says clearly that the DSL modem is connected and the connection
is
> shared.
>
> However the client does not get on the internet.
>
> I know of a problem that occures with PPPoe and I have done the
following
> suggested by MVP Steve Winograd
>
> > This is a common problem with shared DSL connections that use PPP
Over
> > Ethernet (PPPoE). Here are some possible fixes. Any one of them
> > should solve the problem:
> >
> > 1. Install Windows XP Service Pack 1 on the ICS host computer.
> >
> > 2. Find the right MTU setting on the client computer, as shown
here:
> >
> > http://www.annoyances.org/exec/show/article04-107
>
> However I think ( I have not confirmed this yet 100%) the problem
does NOT
> occure when a DSL modem is connected only, but
> ALSO happens
> with a simple DIAL UP MODEM, even that cannot be shared succesfully
>
>
> Does anyone have any ideas about what I can do to make this work?
> I know that I can use a wireless router, but I want to do this with
XP ICS!
> --
>
> Hope this helps. Let us know.
> _____________
> Kenny S
> http://www.computerboom.net
> FREE programs and MORE!
>
> ---
>
>
>
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
>
>
Related resources
Anonymous
July 8, 2004 4:43:47 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.network_web (More info?)

I dont think that this is the case, the ICS should work without a DNS server
address.
Also as I said again there is no access point, I am using an ad hoc wireless
peer to peer network.

But thanks for the info.

Kenny S
http://www.computerboom.net
FREE programs and MORE!

---

"BAR" <BAR@discussions.microsoft.com> wrote in message
news:C1FF9D48-0866-4AA2-9A52-AF40429BCABA@microsoft.com...
> Can you 'ping' an internet address eg.220.236.7.20 , or
www.knowndomain.com? If yes then your internet sharing works, but you have
to enter the DNS Server Address.
>
> Before you start, gather the following information:
>
> · your broadband connection's IP address, e.g., 123.43.2.1
>
> · subnet mask, e.g., 255.255.122.0
>
> · default gateway e.g., 192.168.0.1
>
> · DNS IP addresses e.g., 123.123.123.1
>
> You can get most of these things from your Internet provider; your
customer-service rep will know what you're talking about (or you can find
this using the Properties tab, under Network Connections).
>
> Each is just a series of numbers (e.g., 123.43.2.1) that you'll need to
input to the network settings for the Laptop.
>
> These should be entered on the Laptop for the 'network connection': make
sure you assign it an IP address that is incremental to the Gateway e.g.,
192.168.0.3.
>
> To avoid becoming a neighbourhood 'hot-spot' , for the D-Link you should
choose an SSID (service set identifier) I recommend that you do not accept
the default setting as anyone nearby with a wireless device can possibly
also use your internet access. Set your SSID to a meaningful name use your
House Name or Family Name.
>
> For work-group name use 'Wireless' and a wireless channel select from 1 -
11, I recommend you use a higher channel as default settings usually select
the lower end. Keep these consistent for all of your machines.
>
> Security
> For additional security you can and should use Wired Equivalent Privacy
(WEP) algorithm: and set this at 64bit: you can then choose a combination of
10 hexadecimal characters [0-9 + A-F], again for this may I recommend you
select your mobile phone number as it is 10 characters long, easy to
remember and not known to all your neighbours.
>
> Additionally you can set the Access Point to only allow access to specific
units, where you would enter their MAC address [Media Access Control address
the hardware address that uniquely identifies each node of a network], again
a series of Hex numbers and usually found on the Wireless Card plugged into
the Laptops or other desktop PCs.
>
>
>
> "Kenny S" wrote:
>
> > Hello,
> >
> > I am trying to share an ADSL internet connection on 2 machines via a
> > wireless network.
> > One machine is the DESKTOP that is the HOST of the internet connection,
and
> > the other one is
> > a centrino LAPTOP that is the client. I am trying to use the XP ICS.
> >
> > I have succesfully created the wireless network that is peer to peer
> > (AD-HOC) using the guide on this page:
> >
http://www.microsoft.com/windowsxp/using/networking/exp...
> > This network is working!
> >
> > I DID NOT do the last step to configure WEP because the Internet
connection
> > sharring was not working.
> > Let me explain: when a connection is sharred an icon pops up in the
network
> > connections on the CLIENT machine
> > that shows the gateway and lets you control the modem on the HOST
machine.
> > This icon HAS emerged!
> > It says clearly that the DSL modem is connected and the connection is
> > shared.
> >
> > However the client does not get on the internet.
> >
> > I know of a problem that occures with PPPoe and I have done the
following
> > suggested by MVP Steve Winograd
> >
> > > This is a common problem with shared DSL connections that use PPP Over
> > > Ethernet (PPPoE). Here are some possible fixes. Any one of them
> > > should solve the problem:
> > >
> > > 1. Install Windows XP Service Pack 1 on the ICS host computer.
> > >
> > > 2. Find the right MTU setting on the client computer, as shown here:
> > >
> > > http://www.annoyances.org/exec/show/article04-107
> >
> > However I think ( I have not confirmed this yet 100%) the problem does
NOT
> > occure when a DSL modem is connected only, but
> > ALSO happens
> > with a simple DIAL UP MODEM, even that cannot be shared succesfully
> >
> >
> > Does anyone have any ideas about what I can do to make this work?
> > I know that I can use a wireless router, but I want to do this with XP
ICS!
> > --
> >
> > Hope this helps. Let us know.
> > _____________
> > Kenny S
> > http://www.computerboom.net
> > FREE programs and MORE!
> >
> > ---
> >
> >
> >
> >
> >
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
> >
> >
> >


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
Anonymous
July 8, 2004 5:42:16 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.network_web (More info?)

I know, I know, unfortunatly getting an access point means also buyng a new
ethernet ADSL modem since the one on the system is a USB one :-(
I can have WEP encruption with AD HOC too, so I am not consirned about
security.....
it seems like too much to have an access point for only 2 machines.

However since I will be creating wireless networks in the future also I
would like to learn how to set up a
Wireless network with an access point. Do you have any good links that
explain how to do this?

Thanks in advance


____________
Kenny S
http://www.computerboom.net
FREE programs and MORE!

---

"Star Fleet Admiral Q"
<Star_Fleet_Admiral_Q(NO-SPAM)@(FORGET-SPAM)hotmail.com> wrote in message
news:e8rjOJJZEHA.2516@TK2MSFTNGP10.phx.gbl...
> You are leaving yourself "WIDE OPEN" without any type of "Wireless
> Encryption" active and using "ad hoc" connection.
> Suggestion: spend a few bucks more and get a wireless access point
> router which serves several purposes:
> No need to leave the PC powered up when using the Laptop.
> No need to hassle with ICS - it is pragmatic at best.
> You can enable WEP
> Use an wireless access point.
> Allow only certain MAC addresses from accessing your wireless
> access point/network.
> Ah the list goes on and on.
>
>
> --
>
> Star Fleet Admiral Q @ your service
> --------------------------------------------------------
> "Kenny S" <hotmail@coldmail.com> wrote in message
> news:eJGqyWEZEHA.1356@TK2MSFTNGP09.phx.gbl...
> > Hello,
> >
> > I am trying to share an ADSL internet connection on 2 machines via a
> > wireless network.
> > One machine is the DESKTOP that is the HOST of the internet
> connection, and
> > the other one is
> > a centrino LAPTOP that is the client. I am trying to use the XP ICS.
> >
> > I have succesfully created the wireless network that is peer to peer
> > (AD-HOC) using the guide on this page:
> >
>
http://www.microsoft.com/windowsxp/using/networking/exp...
> > This network is working!
> >
> > I DID NOT do the last step to configure WEP because the Internet
> connection
> > sharring was not working.
> > Let me explain: when a connection is sharred an icon pops up in the
> network
> > connections on the CLIENT machine
> > that shows the gateway and lets you control the modem on the HOST
> machine.
> > This icon HAS emerged!
> > It says clearly that the DSL modem is connected and the connection
> is
> > shared.
> >
> > However the client does not get on the internet.
> >
> > I know of a problem that occures with PPPoe and I have done the
> following
> > suggested by MVP Steve Winograd
> >
> > > This is a common problem with shared DSL connections that use PPP
> Over
> > > Ethernet (PPPoE). Here are some possible fixes. Any one of them
> > > should solve the problem:
> > >
> > > 1. Install Windows XP Service Pack 1 on the ICS host computer.
> > >
> > > 2. Find the right MTU setting on the client computer, as shown
> here:
> > >
> > > http://www.annoyances.org/exec/show/article04-107
> >
> > However I think ( I have not confirmed this yet 100%) the problem
> does NOT
> > occure when a DSL modem is connected only, but
> > ALSO happens
> > with a simple DIAL UP MODEM, even that cannot be shared succesfully
> >
> >
> > Does anyone have any ideas about what I can do to make this work?
> > I know that I can use a wireless router, but I want to do this with
> XP ICS!
> > --
> >
> > Hope this helps. Let us know.
> > _____________
> > Kenny S
> > http://www.computerboom.net
> > FREE programs and MORE!
> >
> > ---
> >
> >
> >
> >
> >
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
> >
> >
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
Anonymous
July 9, 2004 6:35:48 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.network_web (More info?)

Ill try that.. thanks

--

__________
Kenny S
http://www.computerboom.net
FREE programs and MORE!

---

"Kenny S" <hotmail@coldmail.com> wrote in message
news:%23vDqxfNZEHA.2216@TK2MSFTNGP10.phx.gbl...
> I know, I know, unfortunatly getting an access point means also buyng a
new
> ethernet ADSL modem since the one on the system is a USB one :-(
> I can have WEP encruption with AD HOC too, so I am not consirned about
> security.....
> it seems like too much to have an access point for only 2 machines.
>
> However since I will be creating wireless networks in the future also I
> would like to learn how to set up a
> Wireless network with an access point. Do you have any good links that
> explain how to do this?
>
> Thanks in advance
>
>
> ____________
> Kenny S
> http://www.computerboom.net
> FREE programs and MORE!
>
> ---
>
> "Star Fleet Admiral Q"
> <Star_Fleet_Admiral_Q(NO-SPAM)@(FORGET-SPAM)hotmail.com> wrote in message
> news:e8rjOJJZEHA.2516@TK2MSFTNGP10.phx.gbl...
> > You are leaving yourself "WIDE OPEN" without any type of "Wireless
> > Encryption" active and using "ad hoc" connection.
> > Suggestion: spend a few bucks more and get a wireless access point
> > router which serves several purposes:
> > No need to leave the PC powered up when using the Laptop.
> > No need to hassle with ICS - it is pragmatic at best.
> > You can enable WEP
> > Use an wireless access point.
> > Allow only certain MAC addresses from accessing your wireless
> > access point/network.
> > Ah the list goes on and on.
> >
> >
> > --
> >
> > Star Fleet Admiral Q @ your service
> > --------------------------------------------------------
> > "Kenny S" <hotmail@coldmail.com> wrote in message
> > news:eJGqyWEZEHA.1356@TK2MSFTNGP09.phx.gbl...
> > > Hello,
> > >
> > > I am trying to share an ADSL internet connection on 2 machines via a
> > > wireless network.
> > > One machine is the DESKTOP that is the HOST of the internet
> > connection, and
> > > the other one is
> > > a centrino LAPTOP that is the client. I am trying to use the XP ICS.
> > >
> > > I have succesfully created the wireless network that is peer to peer
> > > (AD-HOC) using the guide on this page:
> > >
> >
>
http://www.microsoft.com/windowsxp/using/networking/exp...
> > > This network is working!
> > >
> > > I DID NOT do the last step to configure WEP because the Internet
> > connection
> > > sharring was not working.
> > > Let me explain: when a connection is sharred an icon pops up in the
> > network
> > > connections on the CLIENT machine
> > > that shows the gateway and lets you control the modem on the HOST
> > machine.
> > > This icon HAS emerged!
> > > It says clearly that the DSL modem is connected and the connection
> > is
> > > shared.
> > >
> > > However the client does not get on the internet.
> > >
> > > I know of a problem that occures with PPPoe and I have done the
> > following
> > > suggested by MVP Steve Winograd
> > >
> > > > This is a common problem with shared DSL connections that use PPP
> > Over
> > > > Ethernet (PPPoE). Here are some possible fixes. Any one of them
> > > > should solve the problem:
> > > >
> > > > 1. Install Windows XP Service Pack 1 on the ICS host computer.
> > > >
> > > > 2. Find the right MTU setting on the client computer, as shown
> > here:
> > > >
> > > > http://www.annoyances.org/exec/show/article04-107
> > >
> > > However I think ( I have not confirmed this yet 100%) the problem
> > does NOT
> > > occure when a DSL modem is connected only, but
> > > ALSO happens
> > > with a simple DIAL UP MODEM, even that cannot be shared succesfully
> > >
> > >
> > > Does anyone have any ideas about what I can do to make this work?
> > > I know that I can use a wireless router, but I want to do this with
> > XP ICS!
> > > --
> > >
> > > Hope this helps. Let us know.
> > > _____________
> > > Kenny S
> > > http://www.computerboom.net
> > > FREE programs and MORE!
> > >
> > > ---
> > >
> > >
> > >
> > >
> > >
> > > ---
> > > Outgoing mail is certified Virus Free.
> > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
> > >
> > >
> >
> >
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.714 / Virus Database: 470 - Release Date: 2/7/2004
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.717 / Virus Database: 473 - Release Date: 8/7/2004
!