Sign in with
Sign up | Sign in
Your question

Chassis intruded

Last response: in Motherboards
Share
December 29, 2009 1:42:51 AM

Hello guys.
Before 2 days i have learn for first time about this popular and old problem after so many years having computer and repairing computers :ouch: 
I put back the jumpers as it says in manual,i reset cmos and it work!!!! :D 
but unfortunately only in the 1st startup because if i restart the pc for 2nd time the warning appears AGAIN!! CHASSIS INTRUDED SYSTEM HALTED FATAL ERROR!!!
i have tried anything i found while i was googling
change ram slots,reset again and again and again,replace jumper,remove jumper everything!!!on the second boot the message appears!!! im starting freaking out soo much so i need your help if u have experienced the same problem!!!thank you very much
My rig is
Thermaltake Shark
Thermalatake 500W PSU
ASUS A8N32SLI DELUXE
2GB RAM KINGSTON DDR1 400MHZ
Asus 7600gt
etc...

More about : chassis intruded

a b Ĉ ASUS
a c 435 V Motherboard
December 29, 2009 11:29:09 AM

Your bios should have a setting to disable the "chasis intrussion" message. Mine was in the hardware monitor section. Your post screen will tell which key to use to enter the bios. I use one of the "f" keys or the "del" key.
December 29, 2009 12:13:03 PM

unfortunately i check the manual and the bios but i couldnt find similar thing to disable the intrusion protection
December 31, 2009 12:39:34 AM

i try it but still not luck!!:( 
i forgot to mention that sometimes if u touch the case,especially inside u feel electricity intence!!i try to hold the psu out of the case to ensure that is not psu problem and i was not feeling the electricity!!i check the mb but i cannot see anything wrong!!
!