Sign in with
Sign up | Sign in
Your question
Solved

Cannot get audio with leadtek winfast wdm

Last response: in Graphics & Displays
Share
July 25, 2009 6:56:57 AM

Hi all, I am wanting to transfer some of my old vcr tapes to dvd.
I havent done this for years, and in the meantime have reformatted my computer.
I run windows XP pro.
My problem is, that i completely forget how to configure winfast, and havent managed to get hold of any screenshots or whatever I need.
I did install drivers from leadtek..and also directx9.
At the moment I have the red, white and yellow cables plugged in the "OUT" jacks of the vcr...and the yellow plug at the other end plugged into my winfast card.
I get a fantastic picture from tapes i insert into the vcr, but not a sound.
What am I doing wrong please???
(in words of one syllable, because I am a total dummy at all this...lol)
Regards
Pam
July 25, 2009 6:28:25 PM

We need to know what card you have, Is it a hardware accelerated card(A card that records direct to MPEG or similar)? or was it a software one(a card that uses for cpu to compress the data), Some software cards had to run a cable to your sound cards line in. If its like that, you will need to set the default recording device to Line-in, it may default to Mic.
m
0
l
July 26, 2009 2:09:40 AM

Nukemaster, I hope I am answering this right...because I dont really understand which is which..(told you I was dumb..lol) According to the little driver folder i HAD managed to save,it's a winfast TV 2000XP wdm.

Pam
m
0
l
Related resources
July 26, 2009 2:22:33 AM

Sorry..more info.
The card was already installed in the computer when I bought it from a friend years ago.
I cant remember if I got a disc with it or anything. I am still in the process of hunting for that.
Pam
m
0
l

Best solution

July 26, 2009 2:49:58 AM

Ok, that card is a software card, this means that the CPU does ALL work.

Your card should have a audio out plug, that should have a short cable connecting to your sound cards Line In(Blue).

Once that is done, you will have to tell windows to record audio from Line In. Are you on XP?

If so,

hit start then run. type "snvvol32" without the quotes and hit enter, you should get the volume mixer

Check to ensure Line In is not muted(this part lets you hear audio while watching video from the card, if muted, you will not hear audio when watching, but recording would have it if all other options are adjusted)

Click the Options menu and select Properties.

A window should come up allowing you to select Playback(already selected) or Recording. Select Recording and hit OK.

You should now have a recording mixer with several options, Put a check mark(select) under Line In.

That should allow you to record video with sound. for this to work, you need that cable from the capture card to your sound card.
Share
July 26, 2009 4:10:29 AM

Ok..now to search for the cable..i wouldnt have thrown it out..because my problem is i keep EVERYthing..lol. Will go thru my box of cables - most of which i dont have a clue to what they are for..Sorry Nukemaster..but can you tell me exactly what I am looking for (color etc...) I dont want to blow up my computer.

I am not planning on recording TV stations..so I guess I dont need the antenna type cable.
How many cables should I eventually have coming from the vcr and going into the PC?
Pam



m
0
l
July 26, 2009 5:15:57 AM

I managed to find a cable which I hope is the right one..it has a single black plug on one end and a split of a red and a white on the other end.
I plugged the black one into the blue jack of the soundcard on my pc. I plugged the red and the white into the red and white jacks ofaudio out on the vcr.
I have a yellow plugged into the video out of the vcr and into the AV jack on the winfast card.
I went into the sound setting and did everything you said..
Tried it again just then and still no sound..
aaarrggghhhhh

I set the audio-out control line and the audio recording line in the config. both to "line in"

I wanted to include a screenshot of my config in there, but havent been able to work out how to do that..sigghhh....
Where am I still going wrong....??
m
0
l
July 26, 2009 5:38:33 AM

OMG..I cant believe how stupid I am.
Would you believe I plugged the end of the cable into the blue jack of my pc soundcard INSTEAD of the existing one from the speakers..not "as well as".
Where on earth did I imagine the sound was going to come from??,,lol
I now have sound from the vcr tape..
My only problem now is that when i checked the mpg from a short recording test, the sound was really bad.
I guess tweaking something or other might fix that though...\Thanks so much Nukemaster. You are an absolute legend.

Pam
m
0
l
July 26, 2009 12:39:33 PM

To fix the bad sound, you will need to test and adjust the recording levels in the recording mixer listed earlier, too high of a setting will cause distortion, to low will cause sound that is hard to hear.
m
0
l
July 27, 2009 9:46:39 AM

I will do that Nukemaster. Thanks again for your help. I couldnt have done it without you.
Regards
Pam
m
0
l
!