Sign in with
Sign up | Sign in
Your question
Solved

Cpu spped

Tags:
Last response: in CPUs
Share
October 4, 2009 6:42:58 PM

hello all hope you can help i have a american mega trends 08009 x 86 family 15 madel 2 stepping 7 with an intell p4 2.6 gig how do i turn up the speed i cant get more then 800 mhz i would ike to turn up to at least 2.4 gigs thanks for your help

More about : cpu spped

October 4, 2009 6:46:08 PM

800MHz sounds like your RAM speed. Where are you getting this number from?
m
0
l
October 4, 2009 7:06:01 PM

from the system properties its resding my processor speed at 800 i have 1 gig of ram
m
0
l
Related resources
October 4, 2009 7:12:42 PM

Strange. Try this.

Right Click on My Computer, go to Hardware, click Device Manager.

Find Processor, click the + if there is one to expand it.

Right click your Processor and update the driver.
m
0
l
October 4, 2009 7:19:16 PM

Is this a laptop or a normal PC?

I'm going for a while, so I will give you a few things to try.

Download CPU-Z and see what that says:
http://www.cpuid.com/cpuz.php


Also try try this:

Start>Run>type in:services.msc>OK

Now scroll down to Event Viewer (or Event Logger). Double Click on it and make the Startup type Automatic from the drop down box. Click Apply. Also click on the Start button to start the service. Click OK.

If neither of those things work it could be the BIOS or a power issue. I'll reply when I get back,or someone else might be here to help.
m
0
l
October 4, 2009 10:57:31 PM

its a desktop i cleaned all fans and core temp is normal did some other tests and they all read p4 2.6 gig processor running at 800 mhz i will try what you said thanks
m
0
l
October 5, 2009 10:03:18 AM

blenderbill said:
its a desktop i cleaned all fans and core temp is normal did some other tests and they all read p4 2.6 gig processor running at 800 mhz i will try what you said thanks


Have checked the CPU multiplier in the BIOS? It could be the issue, if Multiplier is set to a lower level (e.g: Reference Clock 200MHz, Multiplier 4) then CPU will work at a lower clock.
m
0
l
October 5, 2009 2:33:38 PM

Download CPU-Z and check the clock speed that it reports.
m
0
l
October 5, 2009 2:52:55 PM

You wouldn't be confusing your processor clock with your front side bus would you? Some P4 chips run at 800mhz FSB.
m
0
l
October 6, 2009 4:50:54 PM

how i relized the problem is i was downloading a game and i was getting an error so i ran a test for compatibilty and it said processor running at 800 mhz minamum requirements were rated at 1.2 ghz the processor is a 2.6 gig
m
0
l
October 6, 2009 5:12:52 PM

blenderbill said:
how i relized the problem is i was downloading a game and i was getting an error so i ran a test for compatibilty and it said processor running at 800 mhz minamum requirements were rated at 1.2 ghz the processor is a 2.6 gig


Have you checked the CPU multiplier in the BIOS?
m
0
l
October 6, 2009 5:16:26 PM

this is what the bios reades Manufacturer Intel
Ratio Status unlocked
Ratio Actual Value 8
Ratio CMOS settings 8
Auto Detect
CPU and Dram Freg. Enabled
CPU Freg. setting 100
Dram Freguency 200 MHZ

m
0
l
October 6, 2009 5:21:36 PM

where do i change the spped ?
the only area i can change something is ratio cmos settings ?
thanks for all your help
m
0
l
October 6, 2009 5:39:57 PM

under system information its states x86 family 15 model 2 stepping 7 Genuine Intel
800 mhz
but its reades when i right click on my computer is reads Intel (R) pentium (R) 4 CPU 2.6 GHZ 800 MHZ
m
0
l

Best solution

October 6, 2009 5:47:07 PM

blenderbill said:
this is what the bios reades Manufacturer Intel
Ratio Status unlocked
Ratio Actual Value 8
Ratio CMOS settings 8
Auto Detect
CPU and Dram Freg. Enabled
CPU Freg. setting 100
Dram Freguency 200 MHZ


Looks like your CPU's reference clock is set to 100 MHz and ratio (Multiplier??) value is set to 8. Then the processor core speed (100X8) = 800MHz. Please see the list of values in the ratio CMOS setting or if there is something like "Auto" then set the ration CMOS settings to "Auto". Before doing that run CPU-Z and note down the values of "Core Speed", "Multiplier", "Bus Speed", "Rated FSB". After adjusting or seeting the BIOS ratio CMOS settings to higher value than 8, save the settings and Start the windows. Run CPU-Z again, notice any change happened or not in the CPU Core speed.

Also I would like to know what did the screen shows the CPU freq. after POST??
Share
October 6, 2009 5:52:38 PM

ok thanks i will try that
m
0
l
October 6, 2009 6:04:55 PM

blenderbill said:
ok thanks i will try that


Also if there is an option called "Load Optimized Defaults" or like that in your BIOS then apply that and exit the BIOS setup by saving the settings. This might set the CPU to its original frequency (2.6GHz).
m
0
l
October 6, 2009 6:10:22 PM

yahoo it worked i turned it up to 2600 works great you are my hero thanks
m
0
l
October 6, 2009 6:43:18 PM

blenderbill said:
yahoo it worked i turned it up to 2600 works great you are my hero thanks


Its my honor to help you. :)  .

When you set Optimized settings in BIOS it worked, right?

If you want then choose my post as the best answer. This will increase my member point. :D 

Thanks...
m
0
l
October 6, 2009 10:28:23 PM

what i change was the mutiplyer and set it to 26 x 100 and saved reboot and wow what a differance on graphics and gameing yahoo thanks again now reads across the board on all setting speed 2600 mhz
m
0
l
!