Sign in with
Sign up | Sign in
Your question

A little advice needed for i7 930 overclock

Tags:
  • Intel
  • Overclocking
  • Intel i7
  • CPUs
Last response: in Overclocking
Share
July 16, 2011 11:52:06 AM

Hi folks! :) 

I have an i7 930, Asus P6X58D-E motherboard and Corsair XMS3 6GB ram (1600).

I just overclocked it to 3.6ghz using the following settings:

AI Overclock Tweaker: [Manual]
CPU Ratio Setting: [22]
Intel SpeedStep Tech: [Disabled]
Xtreme Phase Full Power Mode: [Enabled]
BCLCK Frequency: [160]
PCIE Frequency: [100]
DRAM Frequency: [DDR3 - 1654 mhz]
UCLCK Frequency: [3307 mhz]
QPI Link Data Rate: [Auto]

CPU Voltage Control: [Manual]
CPU Voltage: [1.15000v]
CPU PLL Voltage: [Auto]
QPI Dram Voltage: [Auto]
DRAM Bus Voltage: [1.64v]
Other voltages (IOH, ICH, Ref etc) all Auto

Load Line Clibration: [Enabled]
CPU Differential Amplitude: [Auto]
CPU Clock Skew: [Auto]
CPU Spread Spectrum: [Disabled]
IOH Clock Skew: [Auto]
PCIE Spread Spectrum: [Disabled]

C1E Support: [Disabled]
Hardware Prefetcher: [Enabled]
Adjacent Cache Line Prefetch: [Enabled]
Intel Virtualization Tech: [Disabled]
CPU TM Function [Disabled]
Execute Disable Bit [Disabled]

Intel HT Technology [Enabled]
Active Processor Cores [All]
A20M [Disabled]

Intel Speedstep Tech [Disabled]
Intel C-State Tech [Disabled]

And in DRAM Timing Control, changed first 4 to 8-8-8-24.

Here's what it looks like in CPU-Z after overclock:



And here's the temps:



Although my PC seems to be running stable for now (and temperatures seem fine too), I just wanted to run my settings by you guys for opinions/advice as I'm still new to this. Yeah, I did follow some of the guides available online and I know the rule of thumb is to run Prime95 to check the stability of an overclock. It's just that my city has been experiencing a lot of blackouts recently (power outages) so I can't let Prime95 run for too long till the situation gets a bit more stable.

Anyhow, any comments on whether I should make some tweaks to my changes are welcome. Thanks in advance. :) 

More about : advice needed 930 overclock

July 16, 2011 1:51:21 PM

Update: I was playing a game and after around an hour I got a BSOD. So I guess my overclock wasn't very stable. Back to stock settings for now. Thoughts anyone?
m
0
l
July 16, 2011 2:47:34 PM

Ok, I was told that my voltage is too low and that I should use an odd numbered multiplier. I'm going to change it from 22 to 21 and up voltage to 1.2.

However, I have a feeling that I am messing up my RAM settings. My RAM is rated at 1600 so I upped the DRAM frequency in the 1600s. Should I not have done that?

Any help would be greatly appreciated! :) 
m
0
l
Related resources
August 18, 2011 1:16:38 AM

i think that Vcore voltage is low + you overclock your ram from 1600 to 1654 MHz this can give you a problem. as you already know low your ram frequency as much as you can in the BIOS than run prime95 on SMALL FFTs. from 8 to 24 hours if you can. than if you do not have any errors raise your ram speed to 1600 (do not go higher for now) and than run prime on Blend test again from 8 to 24 hours.
VERY IMPORTANT: when you getting BSOD check your error code.
BSOD Codes for SandyBridge
0x124 = add/remove vcore or QPI/VTT voltage (usually Vcore, once it was QPI/VTT)
0x101 = add more vcore
0x50 = RAM timings/Frequency add DDR3 voltage or add QPI/VTT
0x1E = add more vcore
0x3B = add more vcore
0xD1 = add QPI/VTT voltage
“0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances”
0X109 = add DDR3 voltage
0x0A = add QPI/VTT voltage
m
0
l
a b K Overclocking
a b à CPUs
August 18, 2011 2:12:28 AM

I bet you it's QPI/Dram related. At auto the QPI/Dram is around 1.15 or 1.2 by default. A lot of 1600 ram need upwards of 1.3 sometimes more on the QPI/Dram to run stable. My i7 920 at 3.433 and 1639mhz ram needs 1.275 QPI. Working up to that I got bsod's at random times.

What I would do if I were you is...Set the QPI/Dram to 1.3(for now) And see if the crashes stop. If they do, work on lowering the QPI/DRam voltage to the lowest stable setting. If you continue to crash, start adding vcore while leaving the QPI at 1.3. Then once stable work on lowering it.

m
0
l
!