Sign in with
Sign up | Sign in
Your question

GA-P55-UD4P very unusual memory issues!

Last response: in Motherboards
Share
December 29, 2009 9:09:55 PM

I have been having a lot of trouble from Gigabyte's GA-P55-UD4P and getting it to use all 8GB of memory that I have installed. Right now, with all four modules put in (I ordered 2 kits of 4GB GSkill 1333 DDR3 RAM), only 4GB is detected in Windows 7 Ultimate 64-bit.

What is unusual is that the BIOS (Specifically the M.I.T Current Status section) detects all of the modules, but it enables only half (slots one and two). Whereas in the "DIMM Slot" row all four columns show the proper "2048" value, in the "Enabled Slot" row only columns one and two show "2048". Columns 3 and 4 show a value of 0. As you might expect, the "Total Memory Size" displayed is 4096.

I am sure that the motherboard is the issue because I have tested by loading the computer with the individual pairs in slots 1 and 3, and in both cases the computer booted fine. I also ran Memtest four times over and got no errors.

I tried several configurations of the memory to specify the issue. I found that I could boot when:

Slots 1 and 3 were filled,
Just slot 1 was filled,
Just slot 3 was filled,
All 4 slots were filled, or
Slots 1, 2 and 3 were filled.

I could not boot when:
Slot 2 was filled,
Slot 4 was filled, or
Slots 2 and 4 were filled.

This suggests to me that the fourth slot is defective, or there is something wrong with it. I am perplexed at the idea that the memory socket can work enough for it to be detected and tested, but not enough to be run on. I have never heard of anything like it, and I don't see how it is exactly even possible (although I am no electrician or otherwise-component-genius).

I found, among other related threads and forum posts, this particular one, which seems to emulate the same issues I am having, although I was able to get slot 3 to work (the poster isn't specific about what he did and did not fully test, what setups he tried, etc). Perhaps it may be what I have, but I really hope it isn't, since I would have only days to RMA, and the cost/time I would have to put in to dissemble and reassemble, let alone the fact that I no longer have the packaging... uggh!

For the record, though, the board runs like a dream besides this one issue, but for me it's a relatively nettling prospect that I can't use memory I spent money on, and that I have to tone down my operations because there is one small, non-cripping issue with my motherboard. Talk about being so close, yet so far!

I hope there is some sort of solution that I just can't think of! I am wondering if my overclocking the memory (1528 vs 1333) is the issue, although I don't see how it could be, since I tried all of the configurations with the memory being underclocked (1146) and went nowhere.

Perhaps someone out there knows something I don't. I certainly hope so!

Thank you for the help : )

-VGM
a b } Memory
a b V Motherboard
December 29, 2009 10:08:05 PM

Not much help, But a couple of questions others may have to help you.

Do you have the latest BIos firmware update?
Did you use the "Select profile 1 in XMP" in bios and do the values match manuf specs. (Voltage and CL values).

I have the same MB w/4 gigs of G-Skill Ripjaw PC1600, 1.6 V, CL5. I plan on ordering a 2nd set to go to 8 Gigs tommarrow. I5-750 runs stable @ 3.8, But currently have it @ 3.2.
m
0
l
Related resources
December 31, 2009 5:26:01 AM

bilbat said:
90% of the time, weird, 'missing memory' problems turn out to be bent/distorted CPU socket pins - Intel guide to examination (carefully, with a magnifier and bright light) here:
http://www.intel.com/support/processors/sb/CS-030850.ht...


The more I look into it, the more I agree with you, but the UD4P in particular seems to have a higher-than-normal rate of defective sockets, and it would be a shame to remove the cooler and CPU only to find that I now have to disassemble the computer and get a new motherboard just to use the rest of my memory. The hard part about it is that the computer runs great, and I don't know if getting the memory to work is worth the possible can of worms I would have to open.

Still, for some applications I really need the memory if I want to increase productivity any. I will probably take out the CPU and examine it soon, but if it's the socket, I doubt I will go much further.

Thanks for the link! And if anyone else has anything to add, please do : )

-VGM
m
0
l
a b } Memory
a c 177 V Motherboard
December 31, 2009 2:01:49 PM

Seems to me I've seen, somewhere in the last couple months, a guide to repairing pins - probably on Extreme - I'll see if I can find it for you...
m
0
l
a b } Memory
a b V Motherboard
December 31, 2009 6:23:46 PM

Not to minimize the problem, but some thoughts.
The "socket problem" was noted back around the June timeframe. All the venders use these sockets on some or all their product line and have been pretty quite about it and when/if the problem has been correct (probably a liabilty issue / class action lawsuit)

My speculation is that the problem was rectified - BUT WHEN would be a question.

Knowing this I purchased the UD4P board. Running great at 3.8 GHz, but backed off to 3.2 GHz for now.

On Number of gigabyte boards returned (1) Gigabyte boards appear more favored (2) look at dates of purchased, does number drop off. (3) take some post with a grain of salt - some will use this as a reason because THEY damaged board, or could not get it to work.

I would highly recommend you check your socket anyway - And if it is a problem complain LOUD and Hard!!!!
m
0
l
a b } Memory
a c 177 V Motherboard
January 1, 2010 1:17:49 AM

We are discussing two very different 'socket problems' apparently; the one to which I was referring is the possibility of mishandling the socket before/during installation (which appears to only require a feather's touch to cause damage - not nearly as durable as the last gen land grid arrays to which we've all become accustomed); the second is design problems in sockets manufactured by Foxcon vs. Lotes, compounded, in some cases, by incapacity of Vreg sub-systems... I don't believe the two are related - at least I've seen nothing to indicate it... The manufacture is pretty much isolated from the pin situation, as the sockets are 'pick & placed' capped, and robots seldom make thumb-fingered mistakes, and suffer neither from clumsiness, nor hurry and excitement because 'the box from NewEgg finally arrived!' I'm curious to see how the new socketing choice (and, I believe there was a good bit of dissention at Intel when they decided upon 'socketing' the new platform: one side declared LGA had arrived at its maximum dependably achievable density with current manufacturing tolerances [especially flatness demands]; the other, that by 'cantilever loading' the substrates, pin density could be at least doubled - & I was on the side of the LGA guys - I sure loved the simplicity!) will bear up when the six core 32nm extremes hit the market this summer; guess it doesn't matter much - in a few more generations, we'll start 'bumping up' against basic quantum limitations on the transistors themselves, and the fur'll really start to fly!
m
0
l
March 13, 2010 3:10:19 PM

Did you ever get this resolved? I just got my second set of G-skill ripjaws 1600 7-8-7-24 ram and can't get them to work. Updated the BIOS to F8, Enabled the XMP Profile thing. Still have the exact problem you described above. Btw, BIOS version F7 supposedly added "enhanced memory capability". I am crossing my fingers that it wasn't the CPU bent pin issue you guys were discussing...

Thanks,
Erik
m
0
l
a b } Memory
a c 177 V Motherboard
March 13, 2010 3:21:33 PM

Extremely simple determination - pull the CPU, and look! :ouch: 

...reminds me of an argument my parents were having a couple years back, I think about what a bird's nest in a wooded patch across the street was made of; they were looking at it with binoculars, and bickering incessantly [:bilbat:4] Took me about ten minutes of listening to it - hopped over the fence, walked across the street, and looked at the damned thing! [:bilbat:7] 'Nother advantage to an engineering education - never would have occurred to them in a million years :kaola: 

m
0
l
March 18, 2010 8:14:07 PM

Yeah... I was trying to avoid pulling the cpu. Anyway, my computer works fine now, I just had to clock it down to 1333 instead of 1600. G-skill got back to me as well and said that if I want the faster speed I need to increase the voltage manually. My mobo won't automatically do it apparently. Maybe this is obvious but I'm a noob at overclocking so I got an excuse. ;) 

I love your quote by the way. I'm an engineer as well.
m
0
l
a b } Memory
a c 177 V Motherboard
March 18, 2010 8:41:25 PM

Easy reason, too: 1333 = supported by Intel; 1600 and above = out there somewhere in 'no man's land', accomplished by smoke & mirrors...
m
0
l
!