Sign in with
Sign up | Sign in
Your question

Bah! Possible fault on i5 2500k. Maybe PSU????

Last response: in Overclocking
Share
July 18, 2011 10:01:54 PM

Hi all,
I recently bought a new build and what can i say its great!! apart from one problem which i cannot pin point.
Every time i shut down my computer and turn it on the next day it automatically shuts off then i get a message saying Overclocking failed press F1 for setup. Then it switches off again and i get the same message. It used to happen once or twice then boot into windows but now its doing it 6 or 7 times. I have completely cut all overclocking down to stock and reduced memory to 1333Mhz but it still shuts down post bios, but i get no overclocking failed message. Just have to be lucky when it boots. Any ideas would be appreciated.

Spec:
i5 2500k @ 3.3 Ghz on Corsair h70 cooler
P8P67 PRO B3 Mobo with latest bios update
8GB Corsair Vengeance 1600Mhz C8 Memory @ 1333Mhz and auto timings
2 x MSI 2GB 6950 in X-Fire @ Stock Speeds on 22inch ViewSonic HD Monitor
2 x Intel 80 GB SSDs in RAID 0 + 640GB WD Storage + DVD Drive
Antec 1200 Case with 2 Extra 120mm Fans and NZXT fan Controller which i clean often.
700W OCZ ModxStream PSU

I used to run my cpu at 4.6Ghz with temps maxing at 58 degrees C. Once it DOES boot into windows it run absolutly fine when i play games the PSU does get warm and fan get louder but still very stable and never crashes.

Thankyou for reading :) 

More about : bah fault 2500k psu

a c 88 à CPUs
a b K Overclocking
July 18, 2011 10:12:39 PM

set your BIOS to defaults save and exit. try that and see how it goes.
July 18, 2011 10:17:10 PM

sorry forgot to mention i have done that but i still get the same thing, although after setting to default i have disabled a couple of features such as bluetooth and usb 3 controller as i do not use them. Thanks though :) 
Related resources
a b à CPUs
July 19, 2011 2:08:30 AM

Try increasing the RAM and CPU voltage a tiny bit. Double check the nominal voltages for those as well as speeds etc.
Also check the Turbo-boost settings.
a c 139 à CPUs
a c 242 K Overclocking
July 19, 2011 9:10:37 AM

and try use 1 VGA
July 19, 2011 9:38:40 AM

Try removing one of the RAM sticks, leave it off overnight like normal, then see I'd it works. Repeat with the other stick. (if you have 4 you can test 2 and 2, or each one on it's own.

I've seen bad RAM present boot issues only after a system has sat turned off over night, but work fine for days w/o being shut down before. It was a PITA to diagnose/confirm because it passed all tests, and the system had to sit 12h+ AND hit one of the random boots that crashed to determine anything. As soon as the RAM warmed up at all it was rock solid.

As an earlier poster said, you can try just bumping the voltage to the RAM as well. That could be enough to permanently mask the issue, though it also could just delay it re-appearing, leaving you having to periodically bump the voltage until u do fry something.
July 19, 2011 4:05:37 PM

I also had the same with my Asus mobo. It's caused by the automatic overclocking and I also had no luck fixing it. I just ended up by writing down the automatic configured overclock settings after a succesfull boot and setting the overclock settings manualy with the same settings. It stopped failing on me after that :) 
a b K Overclocking
July 19, 2011 7:08:23 PM

Did you try removing the CMOS battery for a while to ensure your mobo forgets everything? That might help reset any "stuck" items.
a c 88 à CPUs
a b K Overclocking
July 19, 2011 10:04:39 PM

Download and flash the latest BIOS update for the motherboard,.
a b à CPUs
July 19, 2011 10:08:41 PM

manually set corsair ram timings
July 20, 2011 10:01:19 PM

Clear the CMOS - remove the battery on the mobo for 5 minutes.
July 21, 2011 1:55:38 PM

Swap the position of RAM and run memory tests.

I once ran into a M/B that passed all memtest86+ RAM tests but refused to boot a real O/S. It turned out the problem was bad RAM at the very low area used by BIOS to boot that wasn't tested (because it would cause the memtest itself to crash if it was written to).

It was only when the RAM sticks were removed and tested individually that the problem was identified.
a b à CPUs
a b K Overclocking
July 22, 2011 8:28:10 AM

I have the P8P67 Deluxe and a 2600k. And I had exactly the same symptoms you had . . . fairly frequent "Overclock failed" messages, particularly when first booting up for the day. At the time I used the bios' auto-OC option to run at 4.33 GHz.

Since then I found a memory problem (unbelievably by using Win7's memory checker) and RMA'd new memory. And finally installed the latest bios (for me, and it looks like for you, too . . . 1850 dated 7/4/11). Now I'm running at 4.43 GHz using the same auto-OCing and no longer get any "failed" messages.

Sorry i can't tell you which fix did it, but I'd certainly recommend checking your memory.
a c 139 à CPUs
a c 242 K Overclocking
July 22, 2011 8:38:04 AM

try this way ... remove all hardware include CPU, battery mobo, PSU etc and install again. seal with plastic in black plate motherboard, for CPU just remove and replace ..
good luck brother !
July 24, 2011 1:36:53 PM

Hi everyone. Thankyou for all your replies. Problem solved :) 
Ran Memtest86 and it was fine. Firstly i uninstalled the asus suite program that allows you to adjust some bios settings in windows then I removed the RAM overnight as well as the mobo battery cleared the cmos. I set my RAM timings manually at 1600 8 8 8 24 1 1.5V and it boots up first time correctly. Left everything else at stock speeds as i have just ordered a 900W antec psu then ill start OCing. So thankyou very much :) 
!