Sign in with
Sign up | Sign in
Your question

CPU clock compatibility v GPU

Last response: in Overclocking
Share
July 19, 2011 11:21:45 PM

Hi Guys,
Currently in my system I have an Intel core 2 extreme quad core (2.66Ghz oc’ed @ 3.47Ghz) with an Asus 295 GTX (factory settings) running on Windows 7 64 bit.

Very often I get TDR (time out detection recovery) errors when playing games, so much so I play in windowed mode because the game will freeze and cause a lockup and require restart. I’ve done tests on the GPU, CPU and Ram and everything seems to check out ok. Originally my PC came with 2 X 8800 GTX in SLI and I had no issues.

In the past I’ve done a regedit and in increased or even disabled the TDR functionality of windows 7. When I increase the timeout window the occurrences are much less but still happen, if I disable the functionality of TDR I still get errors and this causes lockups even in windowed mode. Personally I don’t want to mess with these settings, in my opinion I shouldn’t need to modify these registry settings to get the PC to function.

So my thinking is that the CPU and GPU have issues at a clock speed levels that cause the TDR, this is merely an assumption on my part to explain the issue I’m experiencing I could be totally wrong.

I’m merely a novice at best when it comes to this; I would appreciate someone that is much more knowledge to offer a solution/opinion on what I can do to stop this from happening. My thoughts are leaning to under clocking the GPU (obviously I’d prefer not to do this) and see will this put a stop to the issue however I honestly don’t know to what extent are the ideal GPU settings to prevent the issue I’m experiencing. On the reverse the solution might be to under clock to CPU but this i’ve done and it doesn’t make much of a difference. Any assistance would greatly be appreciated.
July 21, 2011 11:29:37 PM

Anyone?
a b U Graphics card
a b à CPUs
a c 76 K Overclocking
July 22, 2011 12:54:38 AM

We can't help you unless you can tell us the specs of your entire rig.

Post back with your specs and hopefully we can move on from there.
Welcome to the forums btw, nearly forgot!
a b U Graphics card
a b à CPUs
a b K Overclocking
July 22, 2011 1:55:13 AM

I'm going to guess that this has something to do with your overclock. Reset back to stock speeds and see if the problem still happens. Or if you don't want to do that, decrease your FSB by 10MHz at a time and test -- eventually you should reach a speed that is agreeable for your hardware.
!