Sign in with
Sign up | Sign in
Your question

Biostar G31-M7 TE

Last response: in Graphics & Displays
Share
July 27, 2009 8:52:18 AM

Hi I've got the

Biostar G31-M7 TE
Pentium 4 3.4ghz,
G.SKILL PI Black 4GB DDR2 SDRAM DDR2 800 (PC2 6400)
POWMAX DEMON 580W 20+4 POWER SUPPLY
200gb Western Digital something (no :non:  issues with HD so far)

:fou:  :fou:  POWERCOLOR AX3650 512MD2 Radeon HD 3650 512MB 128-bit GDDR2 PCI Express 2.0 x16 :fou:  :fou: 

XP Pro 32 bit
CPU temp is no more than 45c
No viruses spam are malware
No Hard Disk Errors


Without the ATI video card seems to run fine no crashes. I bought the Power Color 3650 ati card and my system will randomly crash. Ruled out the memory and cpu only because when using the on board video display there are no restarts. Power Supply works fine with on my AGP AMD2400 3gb system. I've tried ATI drivers 8.5, 8.6 and the 9.7 and nothing. I don't get any error messages after it boots up. And when it crashes there is blue screen of nothin. Power Color website driver are 8.5 so no help there. When installing these drivers I uninstalled old drivers using Device Manager. Oh yeah and sometimes when it crashes then restart it won't go past the BIOS bootup it will restart again. I have to hold down the power button to end recurring cycle of restarts. After that it will load up again. Also when running BF2 graphics on high no crashes but as soon as I quit the game and go to desktop it crashes. That happens all the time on top of all the other random crashes.

Used a PC analyzer showed (AA) reading, as per the guide that should mean:

(AMI) Initialization after E000 option ROM control has completed. Displaying the system configuration next.

(Phoenix4.0/ Tandy3000)
Scan for F2 key stroke

Sounds like regular protocol to me

yes i be el noob :hello: 

Can it be that this mobo is not compatible with ATI cards. This would be the second ATI card I've tried. The first one was the x1600 and the same thing happened. Well still have a 2 year warranty on the mobo and 1 year with the ATI (newegg) still 30 day return, and the memory is lifetime so I'm glad about that. Oh yeah and this sites kicks arse. Past post have help on numerous occasions.

Thanks
Soon to be loathing ATI :fou: 

Please help

More about : biostar g31

July 27, 2009 7:50:28 PM

thanks for the reply how is it that my system runs fine without the ati card. Also I had this PSU running on my AGP board which ran the 3650 ASUS fanless using 3gb, and 2400 AMD and it ran fine. Just wondering is it less powerful then? Thanks had a feelin about the PSU can someone explain to me why it runs fine during game play of BF2 but restart after quiting the game?
m
0
l
Related resources
!