Sign in with
Sign up | Sign in
Your question

Boot suddenly takes 10 min.

Last response: in CPUs
Share
October 6, 2009 7:52:46 PM

I built my computer about 3 months ago. It has been running flawlessly ever since until last night. I was trying to burn a DVD but the program would not load. I tried to shut down and restart, but the computer would not shut down. I could navigate through windows, but nothing I tried to start or load would respond. I finally physically shut down the computer by holding down the power button. When I turned it back on it took about 3 minutes to post and then about 10 minutes to get into windows. It usually only takes about 1 minute. Once in windows some programs would load fine, but some programs acted unresponsive for about 5-7 minutes and then would suddenly load up. Which programs seemed random. For instance sometimes it would take 10 minutes for IE to come up, sometimes it would take 3 seconds. Same with games, programs, or even things like windows explorer. I tried a system restore and nothing changed so I don't think it's software. I'm personally thinking processor or motherboard, but in my experience the computer usually just stops working if one of those goes bad, so I'm hoping someone on here might have some suggestions.

I have a core I7 920 processor, Intel DX58SO Motherboard, 6GB OCZ DDR3 memory, ATI 4890 Graphics, V8 cooler master CPU cooler, Raidmax 730w PSU, Antec 1200 Case
a b à CPUs
October 6, 2009 7:54:29 PM

Are you overclocking or running at stock speeds?
October 6, 2009 8:02:02 PM

I did have it overclocked to 3.0 from the stock 2.66, but when it started having this problem I went into the bios on restart and put it back to stock. Once I got into windows I also put my graphics card back to stock as well. It did run stable overclocked for 3 months, and I did several burn in and performance tests on it.
Related resources
October 6, 2009 8:07:29 PM

That Raidmax PSU surely does not look good, could be starting to crap out. Other things could be , hdd, memory, run memtest and HDD test.

From the software side could be bad/wrong drivers, corrupted files, virus, malware, check event log it might give You some clues.
a b à CPUs
October 6, 2009 8:07:45 PM

Sounds like it could be a memory or power supply issue...try running MemTest86 on your memory and see if you get any errors. I'm assuming all your temps etc. are ok?
a c 309 à CPUs
October 6, 2009 8:35:24 PM

Since it eventually works some, I am guessing that there is some error recovery going on, likely from the hard drive. It is time to run some diagnostics.
1) Run memtest86+. There should be NO errors in a full pass or two.
2) Go to your hard driv mfg web site and download their diagnostic package. Have it check out your drive. If you have activated S.M.A.R.T look at the statistics and see if there have been lots of errors.
3) Run Prime95 untill the cpu gets fully hot. With rounding error selected, there should be NO errors.
4) Open the task manager and access the performance monitor. Is there any task that is using lots of cpu, i/o, or ram?
5) Could you possibly have a virus or malware infection? Perhaps a clean rebuild of the OS is in order.
a b à CPUs
October 6, 2009 8:55:12 PM

+1 ^. If one was forced to guess before testing, best guess is a disk I/O issue, disk or mobo based.
a b à CPUs
October 6, 2009 9:27:04 PM

Me thinks more HDD
October 7, 2009 12:36:25 AM

You may try booting to safe mode and do a disk defrag.
October 7, 2009 2:03:53 AM

thanks for all of the ideas guys. I'm at work right now, but when I get home I will run prime 95 and memtest86+ as welll as the Western Digital diagnostics tool. I have a 1tb caviar black and a 500 gb wd green hdd. I'll test both. I have gotten several crash dumps over the last few months as well which I've heard is usually from a bad hdd, but we'll see. I'll report tomorrow morning with my findings :D 
October 9, 2009 3:38:53 PM

Yep, it was the 500gb hard drive. Had some bad sectors in it. Ran Check disk, reformatted, and all is well.
!