Sign in with
Sign up | Sign in
Your question

Problems with renaming My Documents folder

Last response: in Windows XP
Share
December 15, 2011 1:20:59 AM

I tried to change the path to the 'My Documents' folder as I have two hard drives. It was always pointing to my C Drive 'My Documents' instead of my other I Drive 'My Documents'. It has now changed the name of 'My Documents' to 'Cam's Documents' and I cannot change it back by renaming it. Any suggestions?
December 15, 2011 1:31:51 AM

One way to move My Documents is to right-click the My Documents folder under Desktop in Windows Explorer and select Properties. Move the folder with the Move button. This is the only shell folder that can be moved from its properties tab. Be careful to enter the path to the new "My Documents" folder, not to its parent. In other words, if you want the new "My Documents" folder to be D:\My Documents, then you must enter that string in the Target box.

Re-name:

Here's the solution. If you don't already have hidden files turned on you will need to do so. Navigate to Documents and Settings > Default User > My Documents. Double Click to open the desktop.ini file. You will see an entry that says "owner=jdoe" or whatever username you are using. Take the username off so that it just says "owner=" and then save the file. Wait a little bit for explorer to refresh and then you should see it's fixed.

You can force Explorer to refresh by pressing the F5 key.
m
0
l
December 21, 2011 11:37:39 PM

Thanks so much tigsounds, I will give it a try.
m
0
l
!