Sign in with
Sign up | Sign in
Your question

4830 fan speed

Last response: in Graphics & Displays
Share
July 28, 2009 10:14:33 AM

is there anyway to lower the fan speed ? it seems to be running at max the whole time .

More about : 4830 fan speed

July 28, 2009 12:42:41 PM

Go into the Catalyst Control Centre (CCC).
Select Overdrive.
Unlock Overdrive.
Select the manual speed option.
Set the speed with the slider.
Click 'Apply'.

That should also be in the CCC 'Help' file.
July 28, 2009 1:09:46 PM

im using it on xp pro , all thats there is the gpu clock speeds to set. no fan control ?


Driver Packaging Version 8.632-090702a-084680C-ATI
Catalyst™ Version 09.7
Provider ATI Technologies Inc.
2D Driver Version 6.14.10.6973
2D Driver File Path System/CurrentControlSet/Control/Video/{77D4E5A6-7D94-46D9-A05E-6094F4B6F166}/0000
Direct3D Version 6.14.10.0678
OpenGL Version 6.14.10.8787
Catalyst™ Control Center Version 2009.0702.1239.20840
AIW/VIVO WDM Driver Version 6.14.10.6238
AIW/VIVO WDM SP Driver Version 6.14.10.6238


is there only ati powerplay on windows 7 and vista for the new generation cards?
Related resources
July 28, 2009 1:19:12 PM

Fan control should be there...
If you are unable to locate it, try using Rivatuner to tone it down.
If your card has aftermarket cooling or a manufacturer specific cooling package however, you may not be able to change it at all.
Not sure I would want to slow the fan down, though.
It is probably spinning fast for a reason.
Use GPUz to check you idle and load temps.
The maximum rated temp for your card is 105°c but you should try to keep it quite a bit under that.
If your idle temps are over 75° or so and your load temps are edging up on the 95°+ range, you defiantly need to rework your cases cooling setup.
July 28, 2009 1:32:24 PM

i have rivatuner and the auto fan speed enabled . its an ASUS 4930 . idle temp is 34 degrees while playing around on desktop and after i play fallout 3 for about 4 hours or so it hits 57 . so thats no prob :) 

if i install asus smartdoctor it also doesnt let me enable smartcool . for the fan to spin slower when on idle.


July 28, 2009 1:48:03 PM

4830 sorry not 4930 haha
July 28, 2009 1:48:06 PM

4830 sorry not 4930 haha
July 28, 2009 1:59:17 PM

Meh, I have a general dislike for most manufacture specific tweaking tools.
The same (or better) functionality can be found in the control panel or in Rivatuner.
IMO, smart cool will probably run your fan to slow and allow your card to heat up to much just for the sake of noise.

Your temps look great, as you should expect from the fans running at full tilt.
Try going into Rivatuner and taking the fan off Auto and setting it to, say 50%.
Once you hit apply, the noise should immediately drop off.
If this works, use GPUz to track your temps and run something to load the card up.
If your temps get to high, raise it a bit and test it again.
July 28, 2009 3:09:56 PM

i uninstalled smartdoctor now since theres no point in using it. i tried using river tuner like you said but it keeps blowing and it doesnt sound like its going down with the rpms .

gpuz shows that the fan is spinning at 1 RPM !?!?!?!

July 28, 2009 4:57:27 PM

AH, I think I know what is happening here...Probably.
Turn the computer off and remove the card.
There is a small, white connector on the card circuit board with fine wires running to the fan, how many wires are there?
I suspet you will find two, in which case the fan speed cannot be changed, no matter what software you use because it is made to run at a set speed.
July 29, 2009 5:57:43 AM

ah ok , well since the card is new ill keep it on for a while and then just change the heatsink and fan...was really puzzling ! . apart from the little noise the card is great .

i did some research late last night and found this out ... its kinda unfortunate but nothing major :)  so all you people who have an ASUS EAH4830 please stop installing 3rd party software LOL . it doesnt help . just replace your cooler after a year or so . thanks for all your help guys , it was a tough one haha !! really appreciate it . and ill keep the info in mind if i ever have such a problem, theres always a first time for everything !!

http://vip.asus.com/forum/view.aspx?board_id=9&model=EA...
July 29, 2009 3:20:53 PM

good catch coozie7
!