Sign-in / Sign-up
Your question

AHCI for boot and raid 0 for games

Tags:
  • NAS / RAID
  • Hard Drives
  • Storage
Last response: in Storage
March 31, 2011 6:38:46 AM

I am trying to setup my hard drives so my intel ssd and 500gb samsung hdd are configured for ahci and my two ocz vertex are running in raid 0. I tried running then off of separate controllers and re installing windows 7 but although its saying its raid 0 in my post windows isn't recognizing the drives at all.

how can i set up my comp so i have my intel and samsung drives on ahci and my ocz on raid 0?

i have an asus rampage formula 3 mobo.

thanks

More about : ahci boot raid games

a c 352 G Storage
March 31, 2011 4:41:00 PM

Intel RST divers (ver 9.6 and later) support trim when bios set to raid as long as the SSD is NOT a member drive of raid (yours is not).

Down load the "F6" driver from intel and put on a thumbdrive.
Use Intel sata ports, not marvel. With the two HDDs disconnected and bios set to raid. Do a custom install, on page asking where to install Chech the box for "Have Driver - lower left side. When asked broose to your thumbdrive and select the F6 ahci driver. Complete win 7 installation and let windows do it's updates. Install any drivers you need to insell, ie Intel RST driver set which you also downloaded from intel.

If installation whent well (do not bother loading programs yet). Download AS SSD Install and run. Do not need to run Benchmarks, but look at upper left side. Verify driver is iastor and that partition is aligned - green OK.

If all locks good then power down, connect the two HDDs boot to bios and set up the Raid0 volume. Reboot and if everything is OK you should be able to boot win 7 and go to disk management to initialize/partition and formate your HDD.
m
0
l
April 1, 2011 5:21:52 PM

so this will work to boot off of my 37gb ssd in ahci and still recognize my 2 vertex's in raid 0 with my samsung also in ahci?
m
0
l
Related resources
Can't find your answer ? Ask !
a c 352 G Storage
April 1, 2011 6:51:25 PM

Should work, maybe someone else could chime in
m
0
l
a c 105 G Storage
April 1, 2011 7:12:03 PM

whop1 said:
I am trying to setup my hard drives so my intel ssd and 500gb samsung hdd are configured for ahci and my two ocz vertex are running in raid 0. I tried running then off of separate controllers and re installing windows 7 but although its saying its raid 0 in my post windows isn't recognizing the drives at all.

how can i set up my comp so i have my intel and samsung drives on ahci and my ocz on raid 0?

i have an asus rampage formula 3 mobo.

thanks


Here is my 2 cents
Set your Mobo SATA ports as AHCI, connect all three drives to it
Convert SamSung drives as Dynamic Drive and create a STRIPE Volume in Disk Manager...

Now you have RAID0 and OS in SSD

Keep in mind Mobo RAID and DM (disk manager) RAID, both are software raid, so the end result is the same
m
0
l