Sign in with
Sign up | Sign in
Your question

P6T sleep problem - possible solution

Last response: in Motherboards
Share
January 1, 2010 1:31:50 AM

For those of you that may still be dealing with the sleep issue on the ASUS P6T motherboard when you are overclocking an i7 920 at a BCLK = 200, I may have stumbled onto a solution. As background, I have experienced problems coming back from sleep mode on the second sleep attempt after a boot-up. The first time would work fine, but not the second time. It would would hang and when I did get the BIOS to post after numerous attempts, it would come up with a message about overclocking failure - Press F1 to enter setup and F2 to reset bios to default settings.

I even updated to the latest bios 0904 (11/12/09) and still had the problem.

The problem finally went away after I tried these two things:

1) In Windows, right click on the boot disk (C: drive) and go to Properties. Find the advanced option to Disable write back cache on the boot disk. For some reason I think this might have been causing my problem. I also disabled write caching on my D: drive. No noticeable performance impact.

2) Re-boot and enter the Bios Setup (Power menu) - set the suspend mode to S3 instead of Auto

Once I did these two things my sleep problems went away - it works like a charm. Not sure if the write-back cache was the issue but disabling it seemed to work for me.

I hope this helps.

Motherboard: ASUS P6T (vanilla)
CPU: i7 920 running at 3.6 GHz
BCLK = 200
CP Multiplier 18
12 Gb memory Corsair 6x2Gb Timing 8-8-8-24 running at PC-1600
RAID 1 setup with 2x300 GB WD Velociraptors (C: drive)
Intel Matrix Storage Console 8.9.0.1023
1 TB WD Black (D: drive)
Windows 7 Home Premium

a b V Motherboard
January 5, 2010 6:28:50 AM

Thanks for sharing! Hopefully those who've encountered this problem will find this :) 
!