Sign in with
Sign up | Sign in
Your question

URGENT Windows Languages!!!

Last response: in Windows XP
Share
December 16, 2011 12:15:04 PM

Hi,

I changed my colleague's system language to russian as a joke and now it seems to not be able to go back.

We called company IT who simply said "we wont waste our time on that" and now we are totally stuck!!

The issue is that when we try to access the language controls in the control panel it displays a message in russian instead of the usual pop-up. The message according to google translate is "no items to display".

Anybody have any ideas how to change it back?? Is there a keyboard shortcut for the language settings without using control panel etc?

Thanks.
December 16, 2011 12:42:10 PM

Find a friend who speaks russian. Or get another XP system and go though the same method on the system with the language issue. The menu items are the same, just the labels are in a different language.
December 16, 2011 12:45:18 PM

Thats what we tried, doing the same on my station as on his step by step but on mine (and his before the change) when you clicked start>control panel>language and region you got the setting that you could change.

Now on his when you do that you just get a russian message in its place saying "no items to display"

Related resources
December 16, 2011 12:51:28 PM

Did you remove all other languages? Turn on the language toolbar see if that helps. Right-click on the taskbar > Toolbars > Language bar.
December 16, 2011 1:56:05 PM

I simply did as I said above on the control panel.

The language bar doesn't seem present. The only language bar I can get is for the keyboard language which is already set to english.

Remember: its now in russian so hard to navigate ANYWHERE :S
December 16, 2011 2:05:06 PM

Try a system restore point to before you did this.
!