Sign in with
Sign up | Sign in
Your question

Disable auto-resize when monitors are turned off.

Last response: in Windows 7
Share
September 27, 2011 2:55:10 PM

When I turn off my monitors at night, Windows 7 resizes and moves all my windows to fit on a standard VGA monitor. How can I disable that?
a c 228 $ Windows 7
a b C Monitor
September 27, 2011 6:22:52 PM

That doesn't happen to me. Does it happen if you let your monitor sleep instead of turning it off?
m
0
l
January 15, 2013 1:31:37 AM

This also happens to me when I use my KVM to switch away from my Windows 7 workstation to another machines...after a period of time, the Windows 7 PC resizes every program to fit a 1024x768 VGA screen instead of my 1920x1280 monitor. Very annoying.
m
0
l
a b $ Windows 7
January 15, 2013 1:36:17 AM

shoeless56 said:
When I turn off my monitors at night, Windows 7 resizes and moves all my windows to fit on a standard VGA monitor. How can I disable that?


GVMorse said:
This also happens to me when I use my KVM to switch away from my Windows 7 workstation to another machines...after a period of time, the Windows 7 PC resizes every program to fit a 1024x768 VGA screen instead of my 1920x1280 monitor. Very annoying.


Really sounds like something is going funky with the video drivers in both cases. I mention that because it wouldn't be the monitor itself resizing but the video driver changing it. Have either of you tried updating the video card drivers for your computers (you didn't mention it if you did)?

I know it seems a bit minute but sometimes the weirdest things are caused by the smallest.

@GVMorse: Do you get the same result from your secondary machine connected to the same monitor?
m
0
l
!