Sign in with
Sign up | Sign in
Your question

New System won't post - Long beeps

Last response: in Motherboards
Share
January 2, 2010 5:50:17 PM

I have Gigabyte MA785GM-US2H and AMD phenom x3 8600 and Crosair 6400 DDR2 RAM (2 gig 2 x 1GB).

Upon boot up I hear only long beeps no bios postings (no pics). My PSU has only 1, 4 pin 12V for CPU, which is connected. While, mobo has 8 pin CPU power port. Do you think it is beacase of power supply?

I solved problem upto some extent. When I installed only one memory stick (either slot 1 & 3) it worked, when I installed in slot 1 & 3 it both modules, it worked.

But when I installed slot 1 & 2 or 3 & 4 I got same long beeps and no POST. As per mobo guide to get dual channel install ram in the same color slots. Slot 1 &2 are yellow colour while 3 & 4 are read color. I also changed the RAM and tried G.Skill PC2-8500 and also change the voltage but no luck. Currently, it is working in Single channel mode as per CPU-Z but can't work in dual channel. Am I losing performance a lot single vs. dual for applications, no games?


I would appreciate your thoughts on this.

More about : system post long beeps

a c 177 V Motherboard
January 2, 2010 6:24:11 PM

Have you done the (obligatory) "Load Optimized Defaults" from the BIOS yet?
m
0
l
Related resources
September 10, 2010 8:20:50 AM

Did you fix this? I have a similar issue with my build.

amd 965be x4
880gm-ud2h
2*2gb corsair 1600

can't run dual channel

only channel 1 works, channel 2 does not work at all..

ram tested fine

Did you fix or discover a faulty mb/cpu?
m
0
l
a c 156 V Motherboard
September 11, 2010 12:44:28 PM

EyedeA_,
Please do not resurrect a dead thread. Start your own and link to this one if you wish.
m
0
l
!