Sign in with
Sign up | Sign in
Your question
Solved

I5-750 OC'ed @ 4.0 voltage check

Last response: in Overclocking
Share
July 25, 2011 11:31:12 PM

Tested stable with prime95.
Are these voltages safe in terms of longevity?

Vcore - 1.37
VTT - 1.23

More about : 750 voltage check

a c 139 à CPUs
a c 242 K Overclocking
July 26, 2011 1:39:40 AM

OC's average for the i5 750 4Ghz vcore 1,37v to 1,40v, provided that the maximum temperature below 65C- 70C under stress test, it would be safe in the long term
m
0
l
July 26, 2011 3:25:48 AM

Stress test temps got up to 74C.
Need to worry?

Idle is 39C-40C
m
0
l
Related resources
a c 139 à CPUs
a c 242 K Overclocking
July 26, 2011 3:34:12 AM

slightly higher but not a problem, and will be safe
m
0
l
July 26, 2011 3:56:12 AM

yo can I ask one more question?
On the overclocking guide I was following, it said to raise the DRAM Freq in BIOS to the highest available.

In my case, it showed me DDR3-1913 or something like that.
My ram is rated at 1600 but is it fine to leave it at this higher freq.
Dont have too many problems. but Prime95 blend test fails.

and also, I dont know how to get it to 1600. the other options were 1114 and 1531. I've heard you have to mess with multiplyers to get 1600 but I dont see RAM multiplyer anywhere in the bios.
m
0
l

Best solution

a c 139 à CPUs
a c 242 K Overclocking
July 26, 2011 4:21:37 AM

i5 750 using a multiplier overclock so before you get a stable not change Blck / FSB. i can cause your RAM ran at 1913 , this condition need loosen timming and raise Vdim too.

Try set your base clock to 191 and your multiplier to x21, raise CPU Vcore. if it won't boot after 1.37, then put it back to 1.35 or whatever you used and raise CPU VTT. Then CPU PLL, and then possibly vDIMM. to 1.65V ..
i n other seting : Disable these features Cstate : Speedstep (EIST) and Turbo Mode, C1E, C-STATES, Spead Spectrum , PCIE at 100

Set your voltages to:
-CPU Vcore @ 1.35
-CPU VTT @ 1.225 or whatever it takes for your ram to be stable.
-CPU PLL @ 1.800 or if not stable, raise higher

Make sure your ram is operating near its stock speeds. @ 191 Base clock, it is usually operating a bit slower than its stock speeds. Make sure all of your RAM's timings are at what they are specified for by your vendor. If you have not done already, make sure your vDIMM (ram voltage max 1.65) is set to what your RAM is specified for.
Share
July 26, 2011 5:52:50 AM

To set the RAM timings as specified, do I just go into the RAM Timings and make the first 4 options 7-8-7-24? or is it not that simple?
m
0
l
a c 139 à CPUs
a c 242 K Overclocking
July 26, 2011 6:02:13 AM

yep just go bios set it .. remember if to tight your system wont boot, first try in 8-8-8-23 test it ! if stable tighten again 7-8-8-23 up to maximum
m
0
l
July 26, 2011 6:14:38 AM

Thanks alot man! You're great.
m
0
l
July 26, 2011 6:14:48 AM

Best answer selected by tie23he.
m
0
l
!