Sign in with
Sign up | Sign in
Your question

Computer No signal on monitor?

Last response: in Motherboards
Share
January 3, 2010 12:49:12 AM

We have here and old HP pav. a1445n

When we turn it on;

It doesn't seem to show anything on the monitor;

The CPU fan is loud and seems to be running at 100% fan speed;

We tried cleaning the RAM sticks via "eraser" method and vacuming most of the dust in/on the CPU fan and heastsink;

We tried reseating each RAM one at a time;

Still nothing showing up on the monitor and the CPU fan is still loud.

What could it be?

BTW, i used the HDD from the old computer to a newer one and the HDD could be read at least (althoug I did not test it as a main drive for its own OS).

January 3, 2010 4:46:18 AM

what about the cmos battery and what about your monitor connector.Must check your cpu cooler,some times the cooler pop up from its place and the cpu dies and then cpu fan run louder.
m
0
l
January 3, 2010 11:17:04 PM

I already checked the CPU cooler. Its well screwed. It is not loose or anything. What were you saying about the CMOS battery?

The monitor that I used together with its hard-wired VGA connector is fully functional. I just used it a moment ago for a dual screen setup. :( 

Please help.

btw..

I tried reseating the "jumper" using this instructions: http://h10025.www1.hp.com/ewfrf/wc/d...en&cc=us#N1511

Still had the same problem.

I do have a question though.

I just recently found out that this computer uses a PCI-E x16 Video Card.

Is it okay for me to test the broken computer's vid card in my sig rig? or is it not worth the risk? Will the video card (if ever it is broken) "infect" my sig rig and make it broken as well?

SIg Rig: Phenom X4 9950, K9A2 Platinum, ATI4870, 4gb Kingston DDR2,650 watt pSU, etc..

Any other suggestions?

Oh and i tried removing the ramsticks and turned it on..

4 seconds of a long beep then 2 seconds of pause (quiet) then repeats as long as the computer was powered on.
m
0
l
Related resources
January 4, 2010 1:49:06 AM

The cmos battery(like a coin) is located in the motherboard which stores time,date,ram timings,cpu frequency,etc.But ur problem seems as ur ram or video adopter may be defective.
m
0
l
January 4, 2010 2:03:53 AM

11adnan said:
The cmos battery(like a coin) is located in the motherboard which stores time,date,ram timings,cpu frequency,etc.But ur problem seems as ur ram or video adopter may be defective.


NEWS!

I placed back the RAM sticks in slots 1 and 3 but removed the videocard.

When i turned it on, the fan speed seems to be normal again and there seems to be hard disk activity (because of the small sounds and vibrations coming from it).

and the beep at the start in sow 1 long beep (2 secs) and 2 short beeps (less than a second each).

Could it really be the video card?

It has a 300 watt PSU, could i try my 4870 in it (I definitely won't stress the GPU because it conumes a lot as is)? And of course, I will remove any other parts other than the RAM,CPU and HDD.

What do you guys think?
m
0
l
January 4, 2010 7:07:44 AM

I AM SO FREAKING DEAD!

Here is what I did a few hours ago.

I swapped videocards. I placed my 4870 512mb in the "broken" computer

Specs of the broken computer:

CPU: Intel Pentiumd D 820 @ 2.83Ghz
RAM: 1GB of DDR2 533 Mhz RAM
HDD: Windows XP Media Center 2002 (200GB cap.)
PSU: 300 Watts *

* I used 2 pcs of 2x 4 pin molex to 1x PCI connector to power up my 4870 512mb.

IT DID WORK! The computer finally POSTed and even reached the desktop! We were happy and shut it down.

Next experiment would be placing the Nvidia 6200SE Video Card (from sa "broken computer") in my sig rig.

It also booted and even went to my Windows 7 OS (Hard Disk: Seagate 1.5 Terrabyte)! We were aslo very happy and shut it down!

After that, we placed back the videocards to their respective rigs.

Here comes the big trouble!

The old "broken" PC was back having its symptoms of not POSTing and just having the CPU seem to run at 100% fan speed!

and the WORST! >>>

My VideoCard, the 4870 512mb had red lights on top of it! It also did not POST 90% of the time! It cannot boot anymore! The fanspeed of the card seems to even run at 100%!

When it rarely did and the redlights were not on, It would say something like "an overclocking thing did not go well and the BIOS was set back to normal or something" "Press DEL to enter SETUP, F11 to boot"

When we pressed F11 or DEL, it would just saying "Entering SETUP" then nothing happens!!! I even tried to reset the CMOS via the jumper on the board but it doesnt seem to help.

Right now, I have placed the "broken rig's" HDD just to be able to boot and enter my Windows Vista OS. When I do not have the broken rig's HDD I would get an error that the BOOTMNGR is missing press CTRL+ALT+DEL to restart!
on both my HDDs! (one having windows 7 the other vista)

I am using my sig rig except that the 4870 has been swapped by a measly 6200SE!

Please help guys.. I am really desperate.. I feel like I should not have tried to fix the old rig..
m
0
l
January 4, 2010 7:46:16 AM

After the post try to boot by selecting from different hdd(by pressing F11/F8/DEL/tab,etc) or enter the bios setup and select one hdd(which os was last worked fine) as the primary boot device then restart.And here is a link for meaning the beep code(http://www.computerhope.com/beep.htm) this might help u.
m
0
l
January 4, 2010 8:42:05 AM

This is just so depressing

Anway I found a stupid work around this time. I have gotten my 4870 to work back in my sig rig. All I did was to use 2 pcs of 2x 4pin molex to PCI converter (and ditched my hard-wired PCI connectors from the PSU). There are no more red lights turned always On on my video card! But, I did lose power to the back fan and front fan of my Antec 900.. It looks so FUGLY right now!

Could it be? that when my Vidcard was devirginized by the molex converters that it doid not want to go back to hard wired PCI connectors? What a freaking WASTE! Is there a good 850 watt PSU under $180? I got my 650 watt PSU for just $70!
m
0
l
!