Sign in with
Sign up | Sign in
Your question

Pci drivers windows xp

Last response: in Windows XP
Share
December 19, 2011 3:09:01 AM

I have a 24" iMac which runs Parallel 7.0 with Win XP. A couple of weeks ago, after I updated to Parallel 7.0, without me adding any hardware or other software, I began to get a message that I had "added new hardware." I then get a "new hardware wizard" which tries to search and install software for my "new" hardware. It goes to the Windows update site and searches, and searches, and searches, without ever finding anything. Then my Windows locks up and I can't do anything. The only thing I can do is restart Windows again, and it goes through the same process. I've tried updating PCI drivers from the Mac side, which opens Windows but seems to do nothing else. I need to use Windows because I'm a teacher at a school where Windows is used--I use a MacBook for my graphics but all my PowerPoints, lesson plans, letters to parents and mail (Outlook) all have to be Windows. I'm not "allowed" to have my MacBook on the school server, because of "security" problems (I don't think the IT knows much about Macs). I've updated the MacBook with Parallels 7.0 also with absolutely no problem. I use both machines, though, and I need to get my iMac working before the new semester starts--HELP!

More about : pci drivers windows

a b \ Driver
December 19, 2011 4:13:25 AM



I am totally unfamiliar with what you are running. But, since you apparently emulate Windows in your Apple, I can tell you what to do in the Windows side of your system.

Shut down the Windows Shell Hardware Detection service.

Start>Run>Services.msc>ok. Double-click Shell Hardware Detection service to disable in drop-down box.

It will now ignore any new hardware. (and CD autorun will also not work).



If you are emulating XP Pro, change the group policy to turn off Windows Update device driver searching.

Start>Run>Gpedit.msc>ok

Go to Computer Configuration>Administrative Templates>System>Internet Communication Management>Internet Communication Settings>Turn off Windows Update device driver searching>Enabled (double-click to change to enabled).

Not sure if this is your fix but you should be able to start up without so many pesky things happening every time.
m
0
l
!