Sign in with
Sign up | Sign in
Your question

Connecting Airlink 101 and MN-500 as one LAN

Last response: in Wireless Networking
Share
January 17, 2010 2:23:22 PM

Hi everyone, I am new to this forum and hope I am posting to the correct forum. My questions cross both wireless networking and network configuration.

I am using cable modem to the internet. On the second floor, I have an Airlink 101 connected to the modem. I also have a Trendnet TE-100 switch connected to the Airlink 101. From the Airlink 101, I hardwired to my downstair's Microsoft MN-500. The reason I do that is for hard-wiring my htpc, plus providing wireless coverage for a couple of dead spots downstairs. What I do now is connecting the cat5 from upstairs to the WAN port of the MN-500. It is working for my purpose, so far.

My problem is that the computers connected to the MN-500 are not on the same local area network as the rest of the computers, even though both the MN-500 and the Airlink 101 were set up with the same password and all the computers were set up with the same LAN network name. The Airlink 101 and the MN-500 do have different SSID. How do I set up the MN-500 such that every computer will be able to talk to each other? By the way, I lost the password logging into the MN-500. Would that be an issue too?

Thanks in advance for any help.

Cool
Anonymous
January 17, 2010 2:33:03 PM

Reset the MN-500 to get the default password back. Change the IP address of the MN-500 to be in the same range as the Airport but not in the DHCP range. Disable DHCP on the MN-500. Connect the CAT5 cable from the Airport to a local port on the MN-500.
m
0
l
January 17, 2010 2:44:19 PM

Grumpy9117, thanks for the super quick reply. I'll try that today and report back the progress.

Cool
m
0
l
Related resources
January 17, 2010 8:32:03 PM

My Airlink has a local ip x.x.1.1, with the dchp server ip range x.x.1.100 to x.x.1.149 My MN-500 has a local ip ends in x.x.2.1. I changed the MN-500 ip to x.x.1.1 and disabled dchp. Error: incorrect ip. I changed the MN-500 ip to x.x.1.150 and disabled dchp, same error. What did I di wrong?

Cool
m
0
l
January 17, 2010 9:17:30 PM

Ok, I let the MN-500 remains as x.x.2.1, but disabled dchp and changed its network mode from routing to bridging. I also connected the cat5 to the MN-500's LAN port instead of its WAN port. Apparently it is working. I can use file explorer to lookup other computers linked to the upstairs computers. I am sending this at one of the dead spots now covered by the MN-500. Thanks for all the help.

Cool
m
0
l
!