Sign in with
Sign up | Sign in
Your question

Buffalo RAID Array 1 - files corrupt when copying to USB drive (Apple Mac)

Last response: in Storage
Share
April 5, 2011 9:10:01 AM

Hi

I wonder if someone can help with my problem on my work Apple Mac. I have all our work files on a Buffalo Raid 1tb drive, but when I want to copy a large folder to a 1tb USB hard drive, the majority of the files corrupt or crash out when trying to load.

When I do a daily mirror back-up to a different USB drive using 'deja-vu' it seems to be fine. So its just when I copy folders.

Can anyone point me in the right direction on how to resolve this?

Cheers
a c 85 G Storage
April 5, 2011 2:01:38 PM

How are you physically connected to the RAID (firewire, USB, eSATA, etc)? Or, are you accessing via the network from another system?
April 5, 2011 2:15:46 PM

Thanks for the reply

The RAID is connected via an Ethernet hub so can be accessed by multiple MACS

The USB Drive is connected via Firewire to my personal MAC (not really a USB drive then is it!! I guess I mean Firewire Drive...oops!!)

Does this help?
Related resources
a c 85 G Storage
April 5, 2011 2:26:07 PM

Are you using a 100Mbps or 1000Mbps network? Just trying to understand the lay of the land (LAN), so to speak.

Let me ask you this, if you copy to an internal HDD, does this happen? Or only when copying to the external HDD?
April 5, 2011 2:39:13 PM

I believe the RAID is connected to 1000pbps network

And if I copy to an internal HDD it works fine but have also tried another external drive and it does the same (so its not the 1 drive its failed on)

However, the MACS own backup device seems to copy it all fine

This is why its strange!!
a c 85 G Storage
April 5, 2011 2:47:54 PM

So, it could be an issue with the particular Mac in question. What model of Mac are we talking about? Also, if you connect via USB, vice FireWire, does the problem still exist?

Also, has this happened with other Macs on your network?
!