Sign in with
Sign up | Sign in
Your question

Need Suggestions for an Older Epox Motherboard issue

Last response: in Motherboards
Share
January 4, 2010 4:18:08 AM

I have an Epox Mother board (EP-8K9AI) that is 7 years old & running winXP. glover2001[at]att.netIt is an older computer I am just messing around with that is giving me experience while I am going to school for Computers.

1st issue is that I can't get my volume controls become avaible its seems like my onboard audio isn't detected?

Things I have tried to fix this issue
- Went to control & clicked on sound & audio device properties but everything is greyed out and it says no audio device.
-When I click on advanced volume control it tells me theirs is no active mixer and go to add hardware
-Tried to add new hardware didn't help
-I have been to the service window and made sure my windows audio was started and was automatic
- I have modified the machine.inf file
-I have done a clean reinstall of windows XP.
-I have installed new drivers
-I went to device manager and I saw these listed under sound, video and game controllers,
1.audio codec- working properly
2.legacy audio drivers- working properly
3.legacy video capture device-working properly
4.media controll device-working properly
5.standard game port-working properly
6.video codec-working properly

-I am pretty sure that is it, so I am wonder if anyone has anymore ideas, I was thinking I was probalbly gonna have to flash my bios.

And the other issue is my USB ports on my back of my computer work but the front ones don't respond and they are enable on bios.

I hope I have given enough detail any suggestion would much greatly appreciated

Thanks


a c 435 V Motherboard
January 4, 2010 11:05:52 AM

If you moved any jumpers on the board, you may have disabled both the front and back sound ports. On older boards, you have to choose which ports you want to use. The front sound connection is back by the regular ports on the board where the backplate is. Check the jumpers in your board manual. They may be missing or out of position.
January 7, 2010 6:00:25 AM

Thanks for the reply I found 2 spot that could have jumpers installed

1st is labeled CD1 AUX1 which I figured is for the cd rom drive

2nd is labeled spdif

I looked for a manual online at epox website and found the manual but when I go to download it, they have the link but they don't really have the File.

I looked at several other websites and can find manuals for other epox motherboards except for mine.

Do you have any idea how what config. for the jumper should be I tried placing a jumper in different config. but it didn't work.

February 16, 2010 2:12:23 AM

Go into BIOS on boot and look for 'Integrated Peripherals setting. Check the settings on the VIA OnChip PCI Device heading. check VIA-3058 AC97 Audio should be set for Auto; it now may be on Disabled. My mobo is a 8KHA still going strong since 09/2001, so settings may be called something else.
!